<!DOCTYPE html>
<html lang="it-IT" class="" data-skin="light">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<script type="text/javascript">try{if("undefined"!=typeof localStorage){var tieSkin=localStorage.getItem("tie-skin"),html=document.getElementsByTagName("html")[0].classList,htmlSkin="light";if(html.contains("dark-skin")&&(htmlSkin="dark"),null!=tieSkin&&tieSkin!=htmlSkin){html.add("tie-skin-inverted");var tieSkinInverted=!0}"dark"==tieSkin?html.add("dark-skin"):"light"==tieSkin&&html.remove("dark-skin")}}catch(t){console.log(t)}</script>
<title>Alwa&#8217;s Legacy &#8211; Recensione &#8211; MyReviews.it</title>
<meta http-equiv='x-dns-prefetch-control' content='on'>
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='preload' as='image' href='https://www.myreviews.it/wp-content/uploads/2018/11/Copia-di-logo-fb-myreviews-e1543664930348.png'>
<link rel='preload' as='image' href='https://www.myreviews.it/wp-content/uploads/2021/12/AlwasLegacy_art_hori-780x470.jpg'>
<link rel='preload' as='font' href='https://www.myreviews.it/wp-content/themes/jannah/assets/fonts/tielabs-fonticon/tielabs-fonticon.woff' type='font/woff' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://www.myreviews.it/wp-content/themes/jannah/assets/fonts/fontawesome/fa-solid-900.woff2' type='font/woff2' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://www.myreviews.it/wp-content/themes/jannah/assets/fonts/fontawesome/fa-brands-400.woff2' type='font/woff2' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://www.myreviews.it/wp-content/themes/jannah/assets/fonts/fontawesome/fa-regular-400.woff2' type='font/woff2' crossorigin='anonymous' />
<meta name='robots' content='max-image-preview:large' />

<meta property="og:title" content="Alwa&#039;s Legacy - Recensione" />
<meta property="og:description" content="Lo sviluppatore Elden Pixels ha introdotto per la prima volta i giocatori Switch nel mondo di Alwa nel 2018, con Alwa&#039;s Awakening. Il gioco era un titolo Metro" />
<meta property="og:url" content="https://www.myreviews.it/448524_alwas-legacy-recensione/" />
<meta property="og:image" content="https://www.myreviews.it/wp-content/uploads/2021/12/AlwasLegacy_art_hori-scaled.jpg" />
<meta property="og:image:width" content="2048" />
<meta property="og:image:height" content="1152" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:type" content="article" />
<meta property="og:article:published_time" content="2021-12-20 10:00:40" />
<meta property="og:article:modified_time" content="2021-12-20 07:33:38" />
<meta property="og:article:tag" content="16 bit" />
<meta property="og:article:tag" content="8-bit" />
<meta property="og:article:tag" content="Alwa's Legacy" />
<meta property="og:article:tag" content="Avventura" />
<meta property="og:article:tag" content="Elden Pixels" />
<meta property="og:article:tag" content="metroidvania" />
<meta property="og:article:tag" content="platform" />
<meta property="og:article:tag" content="Recensione" />


<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="Alwa&#039;s Legacy - Recensione" />
<meta name="twitter:description" content="Lo sviluppatore Elden Pixels ha introdotto per la prima volta i giocatori Switch nel mondo di Alwa nel 2018, con Alwa&#039;s Awakening. Il gioco era un titolo Metro" />
<meta name="twitter:image" content="https://www.myreviews.it/wp-content/uploads/2021/12/AlwasLegacy_art_hori-scaled.jpg" />

<meta name="author" content="Sergio &quot;Cateye10&quot; Grazzini" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MyReviews.it &raquo; Feed" href="https://www.myreviews.it/feed/" />
<link rel="alternate" type="application/rss+xml" title="MyReviews.it &raquo; Feed dei commenti" href="https://www.myreviews.it/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MyReviews.it &raquo; Alwa&#8217;s Legacy &#8211; Recensione Feed dei commenti" href="https://www.myreviews.it/448524_alwas-legacy-recensione/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.myreviews.it\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ppress-frontend-css' href='https://www.myreviews.it/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css' href='https://www.myreviews.it/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css' href='https://www.myreviews.it/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-base-css' href='https://www.myreviews.it/wp-content/themes/jannah/assets/css/base.min.css?ver=5.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-styles-css' href='https://www.myreviews.it/wp-content/themes/jannah/assets/css/style.min.css?ver=5.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-widgets-css' href='https://www.myreviews.it/wp-content/themes/jannah/assets/css/widgets.min.css?ver=5.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-helpers-css' href='https://www.myreviews.it/wp-content/themes/jannah/assets/css/helpers.min.css?ver=5.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='tie-fontawesome5-css' href='https://www.myreviews.it/wp-content/themes/jannah/assets/css/fontawesome.css?ver=5.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-ilightbox-css' href='https://www.myreviews.it/wp-content/themes/jannah/assets/ilightbox/light-skin/skin.css?ver=5.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-shortcodes-css' href='https://www.myreviews.it/wp-content/themes/jannah/assets/css/plugins/shortcodes.min.css?ver=5.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-single-css' href='https://www.myreviews.it/wp-content/themes/jannah/assets/css/single.min.css?ver=5.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-print-css' href='https://www.myreviews.it/wp-content/themes/jannah/assets/css/print.css?ver=5.4.9' type='text/css' media='print' />
<link rel='stylesheet' id='taqyeem-styles-css' href='https://www.myreviews.it/wp-content/themes/jannah/assets/css/plugins/taqyeem.min.css?ver=5.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='tie-theme-child-css-css' href='https://www.myreviews.it/wp-content/themes/jannah-child/style.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-style-custom-css' href='https://www.myreviews.it/wp-content/themes/jannah/assets/custom-css/style-custom.css?ver=88169' type='text/css' media='all' />
<style id='tie-css-style-custom-inline-css' type='text/css'>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</style>
<script type='text/javascript' src='https://www.myreviews.it/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.myreviews.it/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.myreviews.it/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.8.2' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://www.myreviews.it/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.8.2' id='ppress-select2-js'></script>
<link rel="https://api.w.org/" href="https://www.myreviews.it/wp-json/" /><link rel="alternate" type="application/json" href="https://www.myreviews.it/wp-json/wp/v2/posts/448524" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.myreviews.it/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.myreviews.it/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8.2" />
<link rel="canonical" href="https://www.myreviews.it/448524_alwas-legacy-recensione/" />
<link rel='shortlink' href='https://www.myreviews.it/?p=448524' />
<link rel="alternate" type="application/json+oembed" href="https://www.myreviews.it/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.myreviews.it%2F448524_alwas-legacy-recensione%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.myreviews.it/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.myreviews.it%2F448524_alwas-legacy-recensione%2F&#038;format=xml" />
<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://www.myreviews.it/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-30399286-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-30399286-1');
</script>
<meta name="theme-color" content="#3498db" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><link rel="icon" href="https://www.myreviews.it/wp-content/uploads/2020/10/cropped-logo-fb-myreviews-e1593191319930-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.myreviews.it/wp-content/uploads/2020/10/cropped-logo-fb-myreviews-e1593191319930-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.myreviews.it/wp-content/uploads/2020/10/cropped-logo-fb-myreviews-e1593191319930-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.myreviews.it/wp-content/uploads/2020/10/cropped-logo-fb-myreviews-e1593191319930-270x270.png" />
</head>
<body id="tie-body" class="post-template-default single single-post postid-448524 single-format-standard tie-no-js block-head-1 magazine2 is-thumb-overlay-disabled is-desktop is-header-layout-1 has-header-below-ad sidebar-right has-sidebar post-layout-4 narrow-title-narrow-media is-standard-format has-mobile-share post-has-toggle sidebar-before-content">
<div class="background-overlay">
<div id="tie-container" class="site tie-container">
<div id="tie-wrapper">
<header id="theme-header" class="theme-header header-layout-1 main-nav-light main-nav-default-light main-nav-below no-stream-item has-shadow has-normal-width-logo mobile-header-default">
<div class="main-nav-wrapper">
<nav id="main-nav" data-skin="search-in-main-nav" class="main-nav header-nav live-search-parent" style="line-height:74px" aria-label="Primary Navigation">
<div class="container">
<div class="main-menu-wrapper">
<div class="header-layout-1-logo" style="width:90px">
<div id="logo" class="image-logo" style="margin-top: 2px; margin-bottom: 2px;">
<a title="MyReviews.it" href="https://www.myreviews.it/">
<picture class="tie-logo-default tie-logo-picture">
<source class="tie-logo-source-default tie-logo-source" srcset="https://www.myreviews.it/wp-content/uploads/2018/11/Copia-di-logo-fb-myreviews-e1543664930348.png">
<img class="tie-logo-img-default tie-logo-img" src="https://www.myreviews.it/wp-content/uploads/2018/11/Copia-di-logo-fb-myreviews-e1543664930348.png" alt="MyReviews.it" width="90" height="70" style="max-height:70px; width: auto;" />
</picture>
</a>
</div>
</div>
<div id="mobile-header-components-area_2" class="mobile-header-components"><ul class="components"><li class="mobile-component_menu custom-menu-link"><a href="#" id="mobile-menu-icon" class=""><span class="tie-mobile-menu-icon nav-icon is-layout-1"></span><span class="screen-reader-text">Menu</span></a></li> <li class="mobile-component_search custom-menu-link">
<a href="#" class="tie-search-trigger-mobile">
<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
<span class="screen-reader-text">Search for</span>
</a>
</li> <li class="mobile-component_skin custom-menu-link">
<a href="#" class="change-skin" title="Switch skin">
<span class="tie-icon-moon change-skin-icon" aria-hidden="true"></span>
<span class="screen-reader-text">Switch skin</span>
</a>
</li> <li class="mobile-component_login custom-menu-link">
<a href="#" class="lgoin-btn tie-popup-trigger">
<span class="tie-icon-author" aria-hidden="true"></span>
<span class="screen-reader-text">Log In</span>
</a>
</li></ul></div>
<div id="menu-components-wrap">
<div id="sticky-logo" class="image-logo">
<a title="MyReviews.it" href="https://www.myreviews.it/">
<picture class="tie-logo-default tie-logo-picture">
<source class="tie-logo-source-default tie-logo-source" srcset="https://www.myreviews.it/wp-content/uploads/2018/11/Copia-di-logo-fb-myreviews-e1543664930348.png">
<img class="tie-logo-img-default tie-logo-img" src="https://www.myreviews.it/wp-content/uploads/2018/11/Copia-di-logo-fb-myreviews-e1543664930348.png" alt="MyReviews.it" />
</picture>
</a>
</div>
<div class="flex-placeholder"></div>
<div class="main-menu main-menu-wrap tie-alignleft">
<div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-nuovo_menu" class="menu" role="menubar"><li id="menu-item-14161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-14161"><a href="https://www.myreviews.it">Home</a></li>
<li id="menu-item-235866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235866"><a href="https://www.myreviews.it/notizie/">Notizie</a></li>
<li id="menu-item-426004" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-426004 tie-current-menu"><a href="https://www.myreviews.it/recensioni/">Recensioni</a></li>
<li id="menu-item-426951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-426951"><a href="https://www.myreviews.it/anteprime/">Anteprime</a></li>
<li id="menu-item-235864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-235864"><a href="https://www.myreviews.it/tech/">Tech</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-425088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-425088"><a href="https://www.myreviews.it/tech/recensioni-tech/">Recensioni Tech</a></li>
</ul>
</li>
<li id="menu-item-235865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235865"><a href="https://www.myreviews.it/varie/">Varie</a></li>
<li id="menu-item-425524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-425524"><a>+</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-425525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-425525"><a href="https://www.myreviews.it/wp-admin">Login</a></li>
<li id="menu-item-425526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-425526"><a href="https://www.myreviews.it/wp-login.php?action=logout">Esci</a></li>
<li id="menu-item-425527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-425527"><a href="https://www.myreviews.it/wp-login.php?action=register">Register/Sign Up</a></li>
<li id="menu-item-425530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-425530"><a href="https://www.myreviews.it/redazione/">Redazione</a></li>
<li id="menu-item-425531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-425531"><a href="https://www.myreviews.it/collabora-con-noi/">Collabora con noi</a></li>
<li id="menu-item-427384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-427384"><a href="https://www.myreviews.it/privacy-e-cookie-policy/">Privacy e Cookie Policy</a></li>
</ul>
</li>
</ul></div> </div>
<ul class="components"> <li class="search-compact-icon menu-item custom-menu-link">
<a href="#" class="tie-search-trigger">
<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
<span class="screen-reader-text">Search for</span>
</a>
</li>
<li class="skin-icon menu-item custom-menu-link">
<a href="#" class="change-skin" title="Switch skin">
<span class="tie-icon-moon change-skin-icon" aria-hidden="true"></span>
<span class="screen-reader-text">Switch skin</span>
</a>
</li>
<li class="side-aside-nav-icon menu-item custom-menu-link">
<a href="#">
<span class="tie-icon-navicon" aria-hidden="true"></span>
<span class="screen-reader-text">Sidebar</span>
</a>
</li>
<li class=" popup-login-icon menu-item custom-menu-link">
<a href="#" class="lgoin-btn tie-popup-trigger">
<span class="tie-icon-author" aria-hidden="true"></span>
<span class="screen-reader-text">Log In</span> </a>
</li>
<li class="list-social-icons menu-item custom-menu-link">
<a href="#" class="follow-btn">
<span class="tie-icon-plus" aria-hidden="true"></span>
<span class="follow-text">Follow</span>
</a>
<ul class="dropdown-social-icons comp-sub-menu"><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/MyReviews.it"><span class="tie-social-icon tie-icon-facebook"></span><span class="social-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://twitter.com/myreviews_it"><span class="tie-social-icon tie-icon-twitter"></span><span class="social-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link linkedin-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.linkedin.com/company/myreviews-it"><span class="tie-social-icon tie-icon-linkedin"></span><span class="social-text">LinkedIn</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.youtube.com/c/MyReviewsit"><span class="tie-social-icon tie-icon-youtube"></span><span class="social-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.instagram.com/myreviews.it/"><span class="tie-social-icon tie-icon-instagram"></span><span class="social-text">Instagram</span></a></li><li class="social-icons-item"><a class="social-link rss-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.myreviews.it/feed/"><span class="tie-social-icon tie-icon-feed"></span><span class="social-text">RSS</span></a></li></ul> </li>
</ul>
</div>
</div>
</div>
</nav>
</div>
</header>
<script type="text/javascript">
			try{if("undefined"!=typeof localStorage){var header,mnIsDark=!1,tnIsDark=!1;(header=document.getElementById("theme-header"))&&((header=header.classList).contains("main-nav-default-dark")&&(mnIsDark=!0),header.contains("top-nav-default-dark")&&(tnIsDark=!0),"dark"==tieSkin?(header.add("main-nav-dark","top-nav-dark"),header.remove("main-nav-light","top-nav-light")):"light"==tieSkin&&(mnIsDark||(header.remove("main-nav-dark"),header.add("main-nav-light")),tnIsDark||(header.remove("top-nav-dark"),header.add("top-nav-light"))))}}catch(a){console.log(a)}
		</script>
<div class="stream-item stream-item-below-header"><a title="www.topautoricambi.it" href="https://www.topautoricambi.it/pezzi-di-ricambio " rel="nofollow noopener" target="_blank" class="stream-title">www.topautoricambi.it</a></div><div style="background-image: url(https://www.myreviews.it/wp-content/uploads/2021/12/AlwasLegacy_art_hori-scaled.jpg)" class="fullwidth-entry-title single-big-img full-width-area tie-parallax"><div class="thumb-overlay"></div><div class="container fullwidth-entry-title-wrapper">
<header class="entry-header-outer">
<nav id="breadcrumb"><a href="https://www.myreviews.it/"><span class="tie-icon-home" aria-hidden="true"></span> Home</a><em class="delimiter">/</em><a href="https://www.myreviews.it/recensioni/">Recensioni</a><em class="delimiter">/</em><span class="current">Alwa&#8217;s Legacy &#8211; Recensione</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/www.myreviews.it\/"}},{"@type":"ListItem","position":2,"item":{"name":"Recensioni","@id":"https:\/\/www.myreviews.it\/recensioni\/"}}]}</script>
<div class="entry-header">
<span class="post-cat-wrap"><a class="post-cat tie-cat-1" href="https://www.myreviews.it/featured/">Featured</a><a class="post-cat tie-cat-12161" href="https://www.myreviews.it/recensioni/">Recensioni</a></span>
<h1 class="post-title entry-title">Alwa&#8217;s Legacy &#8211; Recensione</h1>
<div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author with-avatars"><span class="meta-item meta-author-wrapper meta-author-11731">
<span class="meta-author-avatar">
<a href="https://www.myreviews.it/author/cateye10/"><img alt='Photo of Sergio &quot;Cateye10&quot; Grazzini' src='https://secure.gravatar.com/avatar/6f9ed5815c2a16f2557eba6c6b1d4401?s=140&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6f9ed5815c2a16f2557eba6c6b1d4401?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' loading='lazy' /></a>
</span>
<span class="meta-author"><a href="https://www.myreviews.it/author/cateye10/" class="author-name tie-icon" title="Sergio " Cateye10" Grazzini">Sergio "Cateye10" Grazzini</a></span></span></span><span class="date meta-item tie-icon">4 giorni fa</span><span class="meta-item last-updated">Ultimo aggiornamento: 20/12/2021</span><div class="tie-alignright"><span class="meta-comment tie-icon meta-item fa-before"><span class="dsq-postid" data-dsqidentifier="448524 https://www.myreviews.it/?p=448524">0</span></span><span class="meta-views meta-item hot"><span class="tie-icon-fire" aria-hidden="true"></span> 208 </span><span class="meta-reading-time meta-item"><span class="tie-icon-bookmark" aria-hidden="true"></span> 3 minutes read</span> </div></div> </div>
<a id="go-to-content" href="#go-to-content"><span class="tie-icon-angle-down"></span></a>
</header>
</div>
</div>
<div id="content" class="site-content container"><div id="main-content-row" class="tie-row main-content-row">
<div class="main-content tie-col-md-8 tie-col-xs-12" role="main">
<article id="the-post" class="container-wrapper post-content tie-standard">
<div class="entry-content entry clearfix">
<p>Lo sviluppatore <em><strong>Elden Pixels</strong></em> ha introdotto per la prima volta i giocatori Switch nel mondo di Alwa nel 2018, con <strong>Alwa&#8217;s Awakening</strong>. Il gioco era un titolo Metroidvania a 8 bit che utilizzava le meccaniche di gioco tipiche degli anni &#8217;80, facendoci rimpiombare nella vincente nostalgia di quell&#8217;epoca dove ogni gioco era meraviglia. In pratica laddove  Alwa&#8217;s Awakening ha svolto un ottimo lavoro nel replicare l&#8217;aspetto e l&#8217;atmosfera di un gioco NES, <strong>Alwa&#8217;s Legacy</strong> alza la posta praticamente in ogni suo aspetto, portandoci  un design visivo sensazionale, meccaniche e controlli migliorati e una deliziosa colonna sonora, che lo rendono un titolo da avere nella propria libreria. Scopriamo assieme questo piccolo gioiello.</p>
<p>&nbsp;</p>
<p><iframe loading="lazy" title="Let&#039;s play ALWA&#039;S LEGACY" width="708" height="398" src="https://www.youtube.com/embed/AeU4iDNxoSg?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>&nbsp;</p>
<p>Alwa&#8217;s Legacy inizia la sua storia con uno dei cliché più cliché dei videogiochi: la nostra eroina Zoe si risveglia con la memoria completamente resettata dopo un truce conflitto contro il cattivo di turno, Vicar, la nostra nemesi di questo gioco. Piano piano che procederemo nella nostra avventura e grazie anche a NPC che ci renderanno partecipi dei loro ricordi, scopriremo sempre più dettagli e ne sapremo di più sul nostro eroico destino. Subito all&#8217;inizio della nostra avventura, parlando con l&#8217;anziana Saga, Zoe viene indirizzata a recuperare le tre gemme mancanti con l&#8217;aiuto del Libro della Terra Incognita. Sembra tutto un grande déjà-vu ed è proprio cos&#8217;, perché   Alwa&#8217;s Legacy sta intenzionalmente giocando simboli familiari, attinti dall&#8217;immaginario collettivo dei videogiochi. Il tutto è pensato per evocare i classici del passato. Sappiamo tutti che cadere dalle spalle di un gigante è facile, ma Elden Pixels riesce a creare un ottimo equilibrio tra nostalgia ed innovazione e lo fa oltretutto con relativa facilità. La narrativa potrebbe essere un po&#8217; leggera, ma ciò non ha impedito a Elden Pixels di riempire il mondo di Alwa con una serie di personaggi interessanti con cui interagire. . Tutti questi diversi membri del cast aiutano a far sentire Alwa una avventura a tutto tondo, nonostante la sua bidimensionalità.</p>
<p><img loading="lazy" class="alignright size-full wp-image-448538" src="https://www.myreviews.it/wp-content/uploads/2021/12/AlwasLegacy_04.jpg" alt="" width="1280" height="720" srcset="https://www.myreviews.it/wp-content/uploads/2021/12/AlwasLegacy_04.jpg 1280w, https://www.myreviews.it/wp-content/uploads/2021/12/AlwasLegacy_04-768x432.jpg 768w, https://www.myreviews.it/wp-content/uploads/2021/12/AlwasLegacy_04-390x220.jpg 390w" sizes="(max-width: 1280px) 100vw, 1280px" /></p>
<p>&nbsp;</p>
<p>L&#8217;incredibile direzione artistica riesce a dare ad Alwa uno spessore completamente diverso rispetto al suo predecessore. Infatti in  Awakening i programmatori hanno fatto del loro meglio per imitare la grafica dell&#8217;era a 8 bit, ma in Alwa&#8217;s Legacy la realizzazione grafica è elevata ad un fattore dieci. Questa è una pixel art davvero meravigliosa, con un&#8217;abbondanza incredibile di dettagli, eccellenti animazioni dei personaggi, sfondi curati ed evocativi: è un palcoscenico praticamente infinito di luoghi da ammirare. Il sound design è particolarmente brillante. La musica è stata prodotta dal compositore RushJet1,  che ha creato un&#8217;eccellente colonna sonora. Le melodie sono orecchiabili e memorabili e sembrano prese pari pari da una qualsiasi delle console classiche degli anni &#8217;90. Altrettanto impressionanti sono gli effetti sonori. . Non capita tutti i giorni che i rumori in un gioco risaltino, ma Elden Pixels ha fatto un ottimo lavoro assorbendo il giocatore in Alwa attraverso le orecchie tanto quanto gli occhi.</p>
<p><img loading="lazy" class="alignright size-full wp-image-448537" src="https://www.myreviews.it/wp-content/uploads/2021/12/AlwasLegacy_06.jpg" alt="" width="1280" height="720" srcset="https://www.myreviews.it/wp-content/uploads/2021/12/AlwasLegacy_06.jpg 1280w, https://www.myreviews.it/wp-content/uploads/2021/12/AlwasLegacy_06-768x432.jpg 768w, https://www.myreviews.it/wp-content/uploads/2021/12/AlwasLegacy_06-390x220.jpg 390w" sizes="(max-width: 1280px) 100vw, 1280px" /></p>
<p>Nonostante le sue meccaniche Metroidvania, Alwa&#8217;s Legacy non ha sicuramente la mappa più grande che i giocatori abbiano mai esplorato in vita loro, ma ciò non dovrebbe impedire a nessuno di attraversarne ogni centimetro. Questo sequel vanta una mappa più usufruibile rispetto ads Awakening, il che rende molto più facile spostarsi tra le varie aree di gioco. Il famoso, odiato ed amato backtracking non è così pesante: ritornare indietro sui nostri passi dopo aver acquisito nuove abilità per esplorare aree inaccessibili non porta ad accumulare inutilmente ore di gioco, anzì ci sprona ad andare ad esplorare anche sentieri alternativi, lasciandoci un margine di liberà di movimento. Elden Pixels vuole che il giocatore si allontani dai sentieri battuti e vada a curiosare nel meraviglioso mondo che ha creato. L&#8217;esplorazione di Zoe richiede un mix tra risoluzione di enigmi ambientali e combattimento. Zoe ha una vasta gamma di abilità e attacchi da utilizzare, che permettono ai giocatori di usare il cervello quando ci troviamo di fronte ad alcuni combattimenti e trappole creativi ed intriganti da affrontare. Il gioco sblocca lentamente nuove abilità e potenzia quelle vecchie, quindi Zoe diventa progressivamente più potente man mano che il gioco va avanti.</p>
<p><img loading="lazy" class="alignright size-full wp-image-448533" src="https://www.myreviews.it/wp-content/uploads/2021/12/AlwasLegacy_09.jpg" alt="" width="1280" height="720" srcset="https://www.myreviews.it/wp-content/uploads/2021/12/AlwasLegacy_09.jpg 1280w, https://www.myreviews.it/wp-content/uploads/2021/12/AlwasLegacy_09-768x432.jpg 768w, https://www.myreviews.it/wp-content/uploads/2021/12/AlwasLegacy_09-390x220.jpg 390w" sizes="(max-width: 1280px) 100vw, 1280px" /></p>
<p>I dungeon di Alwa&#8217;s Legacy sono il vero cuore della sfida del gioco. Il mix di enigmi ambientali e combattimento nemico sono al loro massimo in questo titolo. Alcuni degli incontri con i boss sono estremamente innovativi e ci costringono a combinare le varie abilità che avremo sbloccato per sopravvivere. Ancora più piacevole è che i poteri di Zoe sono una parte sempre presente di Alwa&#8217;s Legacy . Sono organicamente integrati e in continua evoluzione, il che a sua volta rispecchia la crescita di Zoe.</p>
<div id='gallery-1' class='gallery galleryid-448524 gallery-columns-3 gallery-size-medium'><figure class='gallery-item'>
<div class='gallery-icon landscape'>
<a href='https://www.myreviews.it/448524_alwas-legacy-recensione/alwaslegacy_03/'><img width="1280" height="720" src="https://www.myreviews.it/wp-content/uploads/2021/12/AlwasLegacy_03.jpg" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://www.myreviews.it/wp-content/uploads/2021/12/AlwasLegacy_03.jpg 1280w, https://www.myreviews.it/wp-content/uploads/2021/12/AlwasLegacy_03-768x432.jpg 768w, https://www.myreviews.it/wp-content/uploads/2021/12/AlwasLegacy_03-390x220.jpg 390w" sizes="(max-width: 1280px) 100vw, 1280px" /></a>
</div></figure><figure class='gallery-item'>
<div class='gallery-icon landscape'>
<a href='https://www.myreviews.it/448524_alwas-legacy-recensione/alwaslegacy_02/'><img width="1280" height="720" src="https://www.myreviews.it/wp-content/uploads/2021/12/AlwasLegacy_02.jpg" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://www.myreviews.it/wp-content/uploads/2021/12/AlwasLegacy_02.jpg 1280w, https://www.myreviews.it/wp-content/uploads/2021/12/AlwasLegacy_02-768x432.jpg 768w, https://www.myreviews.it/wp-content/uploads/2021/12/AlwasLegacy_02-390x220.jpg 390w" sizes="(max-width: 1280px) 100vw, 1280px" /></a>
</div></figure><figure class='gallery-item'>
<div class='gallery-icon landscape'>
<a href='https://www.myreviews.it/448524_alwas-legacy-recensione/alwaslegacy_05/'><img width="1280" height="720" src="https://www.myreviews.it/wp-content/uploads/2021/12/AlwasLegacy_05.jpg" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://www.myreviews.it/wp-content/uploads/2021/12/AlwasLegacy_05.jpg 1280w, https://www.myreviews.it/wp-content/uploads/2021/12/AlwasLegacy_05-768x432.jpg 768w, https://www.myreviews.it/wp-content/uploads/2021/12/AlwasLegacy_05-390x220.jpg 390w" sizes="(max-width: 1280px) 100vw, 1280px" /></a>
</div></figure><figure class='gallery-item'>
<div class='gallery-icon landscape'>
<a href='https://www.myreviews.it/448524_alwas-legacy-recensione/alwaslegacy_08/'><img width="1280" height="720" src="https://www.myreviews.it/wp-content/uploads/2021/12/AlwasLegacy_08.jpg" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://www.myreviews.it/wp-content/uploads/2021/12/AlwasLegacy_08.jpg 1280w, https://www.myreviews.it/wp-content/uploads/2021/12/AlwasLegacy_08-768x432.jpg 768w, https://www.myreviews.it/wp-content/uploads/2021/12/AlwasLegacy_08-390x220.jpg 390w" sizes="(max-width: 1280px) 100vw, 1280px" /></a>
</div></figure><figure class='gallery-item'>
<div class='gallery-icon landscape'>
<a href='https://www.myreviews.it/448524_alwas-legacy-recensione/alwaslegacy_07/'><img width="1280" height="720" src="https://www.myreviews.it/wp-content/uploads/2021/12/AlwasLegacy_07.jpg" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://www.myreviews.it/wp-content/uploads/2021/12/AlwasLegacy_07.jpg 1280w, https://www.myreviews.it/wp-content/uploads/2021/12/AlwasLegacy_07-768x432.jpg 768w, https://www.myreviews.it/wp-content/uploads/2021/12/AlwasLegacy_07-390x220.jpg 390w" sizes="(max-width: 1280px) 100vw, 1280px" /></a>
</div></figure><figure class='gallery-item'>
<div class='gallery-icon landscape'>
<a href='https://www.myreviews.it/448524_alwas-legacy-recensione/alwaslegacy_10/'><img width="1280" height="720" src="https://www.myreviews.it/wp-content/uploads/2021/12/AlwasLegacy_10.jpg" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://www.myreviews.it/wp-content/uploads/2021/12/AlwasLegacy_10.jpg 1280w, https://www.myreviews.it/wp-content/uploads/2021/12/AlwasLegacy_10-768x432.jpg 768w, https://www.myreviews.it/wp-content/uploads/2021/12/AlwasLegacy_10-390x220.jpg 390w" sizes="(max-width: 1280px) 100vw, 1280px" /></a>
</div></figure>
</div>
<h2>La recensione è stata realizzata grazie al codice fornitoci per la versione PlayStation 4. Il gioco è stato testato su PlayStation 5</h2>
<div class="review_wrap">
<div id="review-box" class="review-box review-bottom review-percentage">
<h2 class="review-box-header the-global-title"></h2>
</div>
</div>
<p>&nbsp;</p>
<div class="review_wrap">
<div id="review-box" class="review-box review-bottom review-percentage"><h2 class="review-box-header the-global-title">In Conclusione</h2>
<div class="review-item">
<span><h5>voto - 8.9</h5><span style="width:89%" data-width="89"></span></span>
</div>
<div class="review-summary">
<div class="review-final-score">
<h3>8.9</h3>
<h4> </h4>
</div>
<div class="review-short-summary"><p>Alwa's Legacy, nonostante non sia particolarmente lungo,  è un must sia per i fan del retrò che per i fan dei Metroidvania di qualità. Le immagini, il sound design, la colonna sonora si uniscono in un tutt'uno di estrema bellezza, un vero piacere per occhi ed orecchie. Con dungeon intelligenti da esplorare e un intricato overworld da esplorare, Alwa's Legacy mi ha tenuto alla console dall'inizio alla fine. L'aver giocato ad Alwa's Awakening aggiunge qualche sfumatura in più all'avventura, ma ricominciare da capo con Alwa's Legacy non è un problema, in quanto rimane un titolo distinto dal suo predecessore. Un acquisto consigliato senza alcuna remora.</p>
</div>
</div>
<div class="user-rate-wrap">
<span class="user-rating-text">
<strong>User Rating: </strong>
<span class="taq-score"></span>
<small>Be the first one !</small>
</span>
<div data-rate="0" data-id="448524" class="user-rate taq-user-rate-active">
<span class="user-rate-image post-large-rate stars-large">
<span style="width:0%"></span>
</span>
</div>
<div class="taq-clear"></div>
</div>
</div>
</div>
<div class="stream-item stream-item-below-post-content"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout-key="-gw-3+1f-3d+2z" data-ad-client="ca-pub-3813481761500016" data-ad-slot="6018016856"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="post-bottom-meta post-bottom-tags post-tags-modern"><div class="post-bottom-meta-title"><span class="tie-icon-tags" aria-hidden="true"></span> Tags</div><span class="tagcloud"><a href="https://www.myreviews.it/tag/16-bit/" rel="tag">16 bit</a> <a href="https://www.myreviews.it/tag/8-bit/" rel="tag">8-bit</a> <a href="https://www.myreviews.it/tag/alwas-legacy/" rel="tag">Alwa's Legacy</a> <a href="https://www.myreviews.it/tag/avventura/" rel="tag">Avventura</a> <a href="https://www.myreviews.it/tag/elden-pixels/" rel="tag">Elden Pixels</a> <a href="https://www.myreviews.it/tag/metroidvania/" rel="tag">metroidvania</a> <a href="https://www.myreviews.it/tag/platform/" rel="tag">platform</a> <a href="https://www.myreviews.it/tag/recensione/" rel="tag">Recensione</a></span></div>
</div>
<div id="post-extra-info">
<div class="theiaStickySidebar">
<div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author with-avatars"><span class="meta-item meta-author-wrapper meta-author-11731">
<span class="meta-author-avatar">
<a href="https://www.myreviews.it/author/cateye10/"><img alt='Photo of Sergio &quot;Cateye10&quot; Grazzini' src='https://secure.gravatar.com/avatar/6f9ed5815c2a16f2557eba6c6b1d4401?s=140&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6f9ed5815c2a16f2557eba6c6b1d4401?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' loading='lazy' /></a>
</span>
<span class="meta-author"><a href="https://www.myreviews.it/author/cateye10/" class="author-name tie-icon" title="Sergio " Cateye10" Grazzini">Sergio "Cateye10" Grazzini</a></span></span></span><span class="date meta-item tie-icon">4 giorni fa</span><span class="meta-item last-updated">Ultimo aggiornamento: 20/12/2021</span><div class="tie-alignright"><span class="meta-comment tie-icon meta-item fa-before"><span class="dsq-postid" data-dsqidentifier="448524 https://www.myreviews.it/?p=448524">0</span></span><span class="meta-views meta-item hot"><span class="tie-icon-fire" aria-hidden="true"></span> 208 </span><span class="meta-reading-time meta-item"><span class="tie-icon-bookmark" aria-hidden="true"></span> 3 minutes read</span> </div></div> </div>
</div>
<div class="clearfix"></div>
<script id="tie-schema-json" type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"review","dateCreated":"2021-12-20T10:00:40+02:00","datePublished":"2021-12-20T10:00:40+02:00","dateModified":"2021-12-20T07:33:38+02:00","headline":"Alwa&#8217;s Legacy &#8211; Recensione","name":"Alwa&#8217;s Legacy &#8211; Recensione","keywords":"16 bit,8-bit,Alwa's Legacy,Avventura,Elden Pixels,metroidvania,platform,Recensione","url":"https:\/\/www.myreviews.it\/448524_alwas-legacy-recensione\/","description":"Lo sviluppatore Elden Pixels ha introdotto per la prima volta i giocatori Switch nel mondo di Alwa nel 2018, con Alwa's Awakening. Il gioco era un titolo Metroidvania a 8 bit che utilizzava le meccani","copyrightYear":"2021","publisher":{"@id":"#Publisher","@type":"Organization","name":"MyReviews.it","logo":{"@type":"ImageObject","url":"https:\/\/www.myreviews.it\/wp-content\/uploads\/2018\/11\/Copia-di-logo-fb-myreviews-e1543664930348.png"},"sameAs":["https:\/\/www.facebook.com\/MyReviews.it","https:\/\/twitter.com\/myreviews_it","https:\/\/www.linkedin.com\/company\/myreviews-it","https:\/\/www.youtube.com\/c\/MyReviewsit","https:\/\/www.instagram.com\/myreviews.it\/"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.myreviews.it\/448524_alwas-legacy-recensione\/","breadcrumb":{"@id":"#Breadcrumb"}},"author":{"@type":"Person","name":"Sergio \"Cateye10\" Grazzini","url":"https:\/\/www.myreviews.it\/author\/cateye10\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.myreviews.it\/wp-content\/uploads\/2021\/12\/AlwasLegacy_art_hori-scaled.jpg","width":2048,"height":1152},"itemReviewed":{"@type":"game","name":"Alwa&#8217;s Legacy &#8211; Recensione","image":"https:\/\/www.myreviews.it\/wp-content\/uploads\/2021\/12\/AlwasLegacy_art_hori-scaled.jpg"},"reviewBody":"Lo sviluppatore Elden Pixels ha introdotto per la prima volta i giocatori Switch nel mondo di Alwa nel 2018, con Alwa's Awakening. Il gioco era un titolo Metroidvania a 8 bit che utilizzava le meccani","reviewRating":{"@type":"Rating","worstRating":1,"bestRating":5,"ratingValue":4.5,"description":"Alwa's Legacy, nonostante non sia particolarmente lungo,\u00a0 \u00e8 un must sia per i fan del retr\u00f2 che per i fan dei Metroidvania di qualit\u00e0. Le immagini, il sound design, la colonna sonora si uniscono in un tutt'uno di estrema bellezza, un vero piacere per occhi ed orecchie. Con dungeon intelligenti da esplorare e un intricato overworld da esplorare, Alwa's Legacy mi ha tenuto alla console dall'inizio alla fine. L'aver giocato ad Alwa's Awakening aggiunge qualche sfumatura in pi\u00f9 all'avventura, ma ricominciare da capo con Alwa's Legacy non \u00e8 un problema, in quanto rimane un titolo distinto dal suo predecessore. Un acquisto consigliato senza alcuna remora."}}</script>
<div class="toggle-post-content clearfix">
<a id="toggle-post-button" class="button" href="#">
Mostra tutto <span class="tie-icon-angle-down"></span>
</a>
</div>
<script type="text/javascript">
			var $thisPost = document.getElementById('the-post');
			$thisPost = $thisPost.querySelector('.entry');

			var $thisButton = document.getElementById('toggle-post-button');
			$thisButton.addEventListener( 'click', function(e){
				$thisPost.classList.add('is-expanded');
				$thisButton.parentNode.removeChild($thisButton);
				e.preventDefault();
			});
		</script>
<div id="share-buttons-bottom" class="share-buttons share-buttons-bottom">
<div class="share-links  share-centered icons-text">
<a href="https://www.facebook.com/sharer.php?u=https://www.myreviews.it/448524_alwas-legacy-recensione/" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn  large-share-button" data-raw="https://www.facebook.com/sharer.php?u={post_link}">
<span class="share-btn-icon tie-icon-facebook"></span> <span class="social-text">Facebook</span>
</a>
<a href="https://twitter.com/intent/tweet?text=Alwa%E2%80%99s%20Legacy%20%E2%80%93%20Recensione&#038;url=https://www.myreviews.it/448524_alwas-legacy-recensione/" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn  large-share-button" data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}">
<span class="share-btn-icon tie-icon-twitter"></span> <span class="social-text">Twitter</span>
</a>
<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.myreviews.it/448524_alwas-legacy-recensione/&#038;title=Alwa%E2%80%99s%20Legacy%20%E2%80%93%20Recensione" rel="external noopener nofollow" title="LinkedIn" target="_blank" class="linkedin-share-btn  large-share-button" data-raw="https://www.linkedin.com/shareArticle?mini=true&amp;url={post_full_link}&amp;title={post_title}">
<span class="share-btn-icon tie-icon-linkedin"></span> <span class="social-text">LinkedIn</span>
</a>
<a href="https://api.whatsapp.com/send?text=Alwa%E2%80%99s%20Legacy%20%E2%80%93%20Recensione%20https://www.myreviews.it/448524_alwas-legacy-recensione/" rel="external noopener nofollow" title="WhatsApp" target="_blank" class="whatsapp-share-btn  large-share-button" data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}">
<span class="share-btn-icon tie-icon-whatsapp"></span> <span class="social-text">WhatsApp</span>
</a>
<a href="https://telegram.me/share/url?url=https://www.myreviews.it/448524_alwas-legacy-recensione/&text=Alwa%E2%80%99s%20Legacy%20%E2%80%93%20Recensione" rel="external noopener nofollow" title="Telegram" target="_blank" class="telegram-share-btn  large-share-button" data-raw="https://telegram.me/share/url?url={post_link}&text={post_title}">
<span class="share-btn-icon tie-icon-paper-plane"></span> <span class="social-text">Telegram</span>
</a>
<a href="/cdn-cgi/l/email-protection#4b74383e29212e283f760a273c2a6e0e796e737b6e7272386e797b072e2c2a28326e797b6e0e796e737b6e72786e797b192e282e25382224252e6d687b78737029242f3276233f3f3b387164643c3c3c652632392e3d222e3c3865223f647f7f737e797f142a273c2a3866272e2c2a283266392e282e25382224252e64" rel="external noopener nofollow" title="Share via Email" target="_blank" class="email-share-btn  large-share-button" data-raw="mailto:?subject={post_title}&amp;body={post_link}">
<span class="share-btn-icon tie-icon-envelope"></span> <span class="social-text">Share via Email</span>
</a>
<a href="#" rel="external noopener nofollow" title="Print" target="_blank" class="print-share-btn  large-share-button" data-raw="#">
<span class="share-btn-icon tie-icon-print"></span> <span class="social-text">Print</span>
</a> </div>
</div>
</article>
<div class="post-components">
<div class="about-author container-wrapper about-author-11731">
<div class="author-avatar">
<a href="https://www.myreviews.it/author/cateye10/">
<img alt='Photo of Sergio &quot;Cateye10&quot; Grazzini' src='https://secure.gravatar.com/avatar/6f9ed5815c2a16f2557eba6c6b1d4401?s=180&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6f9ed5815c2a16f2557eba6c6b1d4401?s=360&#038;d=mm&#038;r=g 2x' class='avatar avatar-180 photo' height='180' width='180' loading='lazy' /> </a>
</div>
<div class="author-info">
<h3 class="author-name"><a href="https://www.myreviews.it/author/cateye10/">Sergio &quot;Cateye10&quot; Grazzini</a></h3>
<div class="author-bio">
Digital dreamer, videogames addicted, wannabe Jedi.
An old player that is still capable of wonder. </div>
<ul class="social-icons">
<li class="social-icons-item">
<a href="https://giocatoreanziano.blogspot.it/" rel="external noopener nofollow" target="_blank" class="social-link url-social-icon">
<span class="tie-icon-home" aria-hidden="true"></span>
<span class="screen-reader-text">Website</span>
</a>
</li>
<li class="social-icons-item">
<a href="https://www.facebook.com/sergio.grazzini" rel="external noopener nofollow" target="_blank" class="social-link facebook-social-icon">
<span class="tie-icon-facebook" aria-hidden="true"></span>
<span class="screen-reader-text">Facebook</span>
 </a>
</li>
<li class="social-icons-item">
<a href="http://sergio.grazzini0" rel="external noopener nofollow" target="_blank" class="social-link twitter-social-icon">
<span class="tie-icon-twitter" aria-hidden="true"></span>
<span class="screen-reader-text">Twitter</span>
</a>
</li>
<li class="social-icons-item">
<a href="https://it.pinterest.com/cateye1974/" rel="external noopener nofollow" target="_blank" class="social-link pinterest-social-icon">
<span class="tie-icon-pinterest" aria-hidden="true"></span>
<span class="screen-reader-text">Pinterest</span>
</a>
</li>
<li class="social-icons-item">
<a href="https://www.instagram.com/cateye10/" rel="external noopener nofollow" target="_blank" class="social-link instagram-social-icon">
<span class="tie-icon-instagram" aria-hidden="true"></span>
<span class="screen-reader-text">Instagram</span>
</a>
</li>
</ul> </div>
<div class="clearfix"></div>
</div>
<div id="disqus_thread"></div>
</div>
</div>
<div id="check-also-box" class="container-wrapper check-also-right">
<div class="widget-title the-global-title">
<div class="the-subtitle">Leggi anche</div>
<a href="#" id="check-also-close" class="remove">
<span class="screen-reader-text">Close</span>
</a>
</div>
<div class="widget posts-list-big-first has-first-big-post">
<ul class="posts-list-items">
<li class="widget-single-post-item widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a aria-label="Firegirl: Hack &#8216;n Splash &#8211; Recensione" href="https://www.myreviews.it/448527_firegirl-hack-n-splash-recensione/" class="post-thumb">
<div class="digital-rating">
<div data-score="7.9" data-pct="79" data-lazy-pie="1" class="pie-wrap">
<svg width="40" height="40" class="pie-svg">
<circle r="19" cx="20" cy="20" fill="transparent" stroke-dasharray="119.38" stroke-dashoffset="0" class="circle_base"></circle>
<circle r="19" cx="20" cy="20" fill="transparent" stroke-dasharray="119.38" stroke-dashoffset="0" class="circle_bar"></circle>
</svg>
</div>
</div>
<span class="post-cat-wrap"><span class="post-cat tie-cat-1">Featured</span></span><img width="390" height="220" src="https://www.myreviews.it/wp-content/uploads/2021/12/Library_Hero_Graphic_1080_logo-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" loading="lazy" srcset="https://www.myreviews.it/wp-content/uploads/2021/12/Library_Hero_Graphic_1080_logo-390x220.jpg 390w, https://www.myreviews.it/wp-content/uploads/2021/12/Library_Hero_Graphic_1080_logo-768x432.jpg 768w, https://www.myreviews.it/wp-content/uploads/2021/12/Library_Hero_Graphic_1080_logo-1536x864.jpg 1536w, https://www.myreviews.it/wp-content/uploads/2021/12/Library_Hero_Graphic_1080_logo.jpg 1920w" sizes="(max-width: 390px) 100vw, 390px" /></a> </div>
<div class="post-widget-body ">
<a class="post-title the-subtitle" href="https://www.myreviews.it/448527_firegirl-hack-n-splash-recensione/">Firegirl: Hack &#8216;n Splash &#8211; Recensione</a>
<div class="post-meta">
<span class="date meta-item tie-icon">2 giorni fa</span> </div>
</div>
</li>
</ul>
</div>
</div>
</div></div>
<div class="container full-width related-posts-full-width">
<div class="tie-row">
<div class="tie-col-md-12">
<div id="related-posts" class="container-wrapper">
<div class="mag-box-title the-global-title">
<h3>Articoli correlati</h3>
</div>
<div class="related-posts-list">
<div class="related-item tie-standard">
<a aria-label="Death&#8217;s Door (PS4/PS5) &#8211; Recensione" href="https://www.myreviews.it/448516_deaths-door-ps4-ps5-recensione/" class="post-thumb"><img width="390" height="220" src="https://www.myreviews.it/wp-content/uploads/2021/12/Deaths-Door-Key-Art-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" loading="lazy" srcset="https://www.myreviews.it/wp-content/uploads/2021/12/Deaths-Door-Key-Art-390x220.jpg 390w, https://www.myreviews.it/wp-content/uploads/2021/12/Deaths-Door-Key-Art-768x432.jpg 768w, https://www.myreviews.it/wp-content/uploads/2021/12/Deaths-Door-Key-Art-1536x864.jpg 1536w, https://www.myreviews.it/wp-content/uploads/2021/12/Deaths-Door-Key-Art.jpg 1920w" sizes="(max-width: 390px) 100vw, 390px" /></a>
<h3 class="post-title"><a href="https://www.myreviews.it/448516_deaths-door-ps4-ps5-recensione/">Death&#8217;s Door (PS4/PS5) &#8211; Recensione</a></h3>
<div class="post-meta clearfix"><span class="date meta-item tie-icon">2 settimane fa</span></div> </div>
<div class="related-item tie-standard">
<a aria-label="Gigapocalypse &#8211; Recensione" href="https://www.myreviews.it/448483_gigapocalypse-recensione/" class="post-thumb"><img width="390" height="220" src="https://www.myreviews.it/wp-content/uploads/2021/12/Gigapocalypse-Press-Banner-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" loading="lazy" srcset="https://www.myreviews.it/wp-content/uploads/2021/12/Gigapocalypse-Press-Banner-390x220.jpg 390w, https://www.myreviews.it/wp-content/uploads/2021/12/Gigapocalypse-Press-Banner-768x432.jpg 768w, https://www.myreviews.it/wp-content/uploads/2021/12/Gigapocalypse-Press-Banner-1536x864.jpg 1536w, https://www.myreviews.it/wp-content/uploads/2021/12/Gigapocalypse-Press-Banner.jpg 1920w" sizes="(max-width: 390px) 100vw, 390px" /></a>
<h3 class="post-title"><a href="https://www.myreviews.it/448483_gigapocalypse-recensione/">Gigapocalypse &#8211; Recensione</a></h3>
<div class="post-meta clearfix"><span class="date meta-item tie-icon">3 settimane fa</span></div> </div>
<div class="related-item tie-standard">
<a aria-label="Marvel’s Guardians of The Galaxy &#8211; Recensione" href="https://www.myreviews.it/448419_marvels-guardians-of-the-galaxy-recensione/" class="post-thumb"><img width="390" height="220" src="https://www.myreviews.it/wp-content/uploads/2021/11/8FCA59CC-E44C-46C0-8C69-FAACE07B449C-390x220.jpeg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" loading="lazy" srcset="https://www.myreviews.it/wp-content/uploads/2021/11/8FCA59CC-E44C-46C0-8C69-FAACE07B449C-390x220.jpeg 390w, https://www.myreviews.it/wp-content/uploads/2021/11/8FCA59CC-E44C-46C0-8C69-FAACE07B449C-768x432.jpeg 768w, https://www.myreviews.it/wp-content/uploads/2021/11/8FCA59CC-E44C-46C0-8C69-FAACE07B449C-1536x864.jpeg 1536w, https://www.myreviews.it/wp-content/uploads/2021/11/8FCA59CC-E44C-46C0-8C69-FAACE07B449C-scaled.jpeg 2048w" sizes="(max-width: 390px) 100vw, 390px" /></a>
<h3 class="post-title"><a href="https://www.myreviews.it/448419_marvels-guardians-of-the-galaxy-recensione/">Marvel’s Guardians of The Galaxy &#8211; Recensione</a></h3>
<div class="post-meta clearfix"><span class="date meta-item tie-icon">18/11/2021</span></div> </div>
<div class="related-item tie-standard">
<a aria-label="Carrion (Versione PS4) &#8211; Recensione" href="https://www.myreviews.it/448387_carrion-versione-ps4-recensione/" class="post-thumb"><img width="390" height="220" src="https://www.myreviews.it/wp-content/uploads/2021/11/ar76w-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" loading="lazy" srcset="https://www.myreviews.it/wp-content/uploads/2021/11/ar76w-390x220.jpg 390w, https://www.myreviews.it/wp-content/uploads/2021/11/ar76w-768x432.jpg 768w, https://www.myreviews.it/wp-content/uploads/2021/11/ar76w-1536x864.jpg 1536w, https://www.myreviews.it/wp-content/uploads/2021/11/ar76w.jpg 1920w" sizes="(max-width: 390px) 100vw, 390px" /></a>
<h3 class="post-title"><a href="https://www.myreviews.it/448387_carrion-versione-ps4-recensione/">Carrion (Versione PS4) &#8211; Recensione</a></h3>
<div class="post-meta clearfix"><span class="date meta-item tie-icon">09/11/2021</span></div> </div>
</div>
</div>
</div>
</div>
</div>
<footer id="footer" class="site-footer dark-skin dark-widgetized-area">
<div id="site-info" class="site-info">
<div class="container">
<div class="tie-row">
<div class="tie-col-md-12">
<div class="copyright-text copyright-text-first"><img src="https://www.myreviews.it/wp-content/uploads/2020/10/logo-fb-myreviews-e1593191319930.png" width="150" height="150" /></br>
MYREVIEWS.it @ 2011 - 2020</div><div class="footer-menu"><ul id="menu-nuovo_submenu" class="menu"><li id="menu-item-425407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-425407"><a href="https://www.myreviews.it/wp-admin">Login</a></li>
<li id="menu-item-425408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-425408"><a href="https://www.myreviews.it/wp-login.php?action=logout">Esci</a></li>
<li id="menu-item-425410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-425410"><a href="https://www.myreviews.it/wp-login.php?action=register">Register/Sign Up</a></li>
<li id="menu-item-133084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133084"><a target="_blank" rel="noopener" href="https://www.myreviews.it/pubblicita/">Pubblicità</a></li>
<li id="menu-item-14200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14200"><a href="https://www.myreviews.it/collabora-con-noi/">Collabora con noi</a></li>
<li id="menu-item-16385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16385"><a href="https://www.myreviews.it/redazione/">La Redazione</a></li>
<li id="menu-item-427383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-427383"><a href="https://www.myreviews.it/privacy-e-cookie-policy/">Privacy e Cookie Policy</a></li>
</ul></div><ul class="social-icons"><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/MyReviews.it"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://twitter.com/myreviews_it"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link linkedin-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.linkedin.com/company/myreviews-it"><span class="tie-social-icon tie-icon-linkedin"></span><span class="screen-reader-text">LinkedIn</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.youtube.com/c/MyReviewsit"><span class="tie-social-icon tie-icon-youtube"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.instagram.com/myreviews.it/"><span class="tie-social-icon tie-icon-instagram"></span><span class="screen-reader-text">Instagram</span></a></li><li class="social-icons-item"><a class="social-link rss-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.myreviews.it/feed/"><span class="tie-social-icon tie-icon-feed"></span><span class="screen-reader-text">RSS</span></a></li></ul>
</div>
</div>
</div>
</div>
</footer>
<div id="share-buttons-mobile" class="share-buttons share-buttons-mobile">
<div class="share-links  icons-only">
<a href="https://www.facebook.com/sharer.php?u=https://www.myreviews.it/448524_alwas-legacy-recensione/" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn " data-raw="https://www.facebook.com/sharer.php?u={post_link}">
<span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span>
</a>
<a href="https://twitter.com/intent/tweet?text=Alwa%E2%80%99s%20Legacy%20%E2%80%93%20Recensione&#038;url=https://www.myreviews.it/448524_alwas-legacy-recensione/" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn " data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}">
<span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span>
</a>
<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.myreviews.it/448524_alwas-legacy-recensione/&#038;title=Alwa%E2%80%99s%20Legacy%20%E2%80%93%20Recensione" rel="external noopener nofollow" title="LinkedIn" target="_blank" class="linkedin-share-btn " data-raw="https://www.linkedin.com/shareArticle?mini=true&amp;url={post_full_link}&amp;title={post_title}">
<span class="share-btn-icon tie-icon-linkedin"></span> <span class="screen-reader-text">LinkedIn</span>
</a> </div>
</div>
<div class="mobile-share-buttons-spacer"></div>
<a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body">
<span class="tie-icon-angle-up"></span>
<span class="screen-reader-text">Back to top button</span>
</a>
</div>
<aside class=" side-aside normal-side dark-skin dark-widgetized-area slide-sidebar-desktop is-fullwidth appear-from-right" aria-label="Secondary Sidebar" style="visibility: hidden;">
<div data-height="100%" class="side-aside-wrapper has-custom-scroll">
<a href="#" class="close-side-aside remove big-btn light-btn">
<span class="screen-reader-text">Close</span>
</a>
<div id="mobile-container">
<div id="mobile-search">
<form role="search" method="get" class="search-form" action="https://www.myreviews.it/">
<label>
<span class="screen-reader-text">Ricerca per:</span>
<input type="search" class="search-field" placeholder="Cerca &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Cerca" />
</form> </div>
<div id="mobile-menu" class=" has-custom-menu">
<div class="menu-nuovo_menu-container"><ul id="mobile-custom-menu" class="menu" role="menubar"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-14161"><a href="https://www.myreviews.it">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235866"><a href="https://www.myreviews.it/notizie/">Notizie</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-426004 tie-current-menu"><a href="https://www.myreviews.it/recensioni/">Recensioni</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-426951"><a href="https://www.myreviews.it/anteprime/">Anteprime</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-235864"><a href="https://www.myreviews.it/tech/">Tech</a>
<ul class="sub-menu menu-sub-content">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-425088"><a href="https://www.myreviews.it/tech/recensioni-tech/">Recensioni Tech</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235865"><a href="https://www.myreviews.it/varie/">Varie</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-425524"><a>+</a>
<ul class="sub-menu menu-sub-content">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-425525"><a href="https://www.myreviews.it/wp-admin">Login</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-425526"><a href="https://www.myreviews.it/wp-login.php?action=logout">Esci</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-425527"><a href="https://www.myreviews.it/wp-login.php?action=register">Register/Sign Up</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-425530"><a href="https://www.myreviews.it/redazione/">Redazione</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-425531"><a href="https://www.myreviews.it/collabora-con-noi/">Collabora con noi</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-427384"><a href="https://www.myreviews.it/privacy-e-cookie-policy/">Privacy e Cookie Policy</a></li>
</ul>
</li>
</ul></div> </div>
<div id="mobile-social-icons" class="social-icons-widget solid-social-icons">
<ul><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/MyReviews.it"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://twitter.com/myreviews_it"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link linkedin-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.linkedin.com/company/myreviews-it"><span class="tie-social-icon tie-icon-linkedin"></span><span class="screen-reader-text">LinkedIn</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.youtube.com/c/MyReviewsit"><span class="tie-social-icon tie-icon-youtube"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.instagram.com/myreviews.it/"><span class="tie-social-icon tie-icon-instagram"></span><span class="screen-reader-text">Instagram</span></a></li><li class="social-icons-item"><a class="social-link rss-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.myreviews.it/feed/"><span class="tie-social-icon tie-icon-feed"></span><span class="screen-reader-text">RSS</span></a></li></ul>
</div>
</div>
<div id="slide-sidebar-widgets">
<div id="custom_html-4" class="widget_text container-wrapper widget widget_custom_html"><div class="textwidget custom-html-widget"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3813481761500016" data-ad-slot="5845321103" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="clearfix"></div></div><div id="text-20" class="container-wrapper widget widget_text"><div class="widget-title the-global-title"><div class="the-subtitle">Chi siamo</div></div> <div class="textwidget"><p>MyReviews.it è un sito di informazione che segue il mondo dei Videogames in ogni suo aspetto. Scopo del sito è quello di fornire un flusso di notizie costante che spazi dalle ultime news alle uscite previste, passando per recensioni, anteprime, speciali su eventi di particolare rilievo e interviste. Il sito è autofinanziato. Obiettivo principale è garantire la qualità dei nostri contenuti editoriali e proseguire nella costruzione di un giornale indipendente, libero da &#8220;padroni&#8221;.</p>
</div>
<div class="clearfix"></div></div> </div>
</div>
</aside>
</div>
</div>
<div id="autocomplete-suggestions" class="autocomplete-suggestions"></div><div id="is-scroller-outer"><div id="is-scroller"></div></div><div id="fb-root"></div> <div id="tie-popup-search-desktop" class="tie-popup tie-popup-search-wrap" style="display: none;">
<a href="#" class="tie-btn-close remove big-btn light-btn">
<span class="screen-reader-text">Close</span>
</a>
<div class="popup-search-wrap-inner">
<div class="live-search-parent pop-up-live-search" data-skin="live-search-popup" aria-label="Search">
<form method="get" class="tie-popup-search-form" action="https://www.myreviews.it/">
<input class="tie-popup-search-input is-ajax-search" inputmode="search" type="text" name="s" title="Search for" autocomplete="off" placeholder="Type and hit Enter" />
<button class="tie-popup-search-submit" type="submit">
<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
<span class="screen-reader-text">Search for</span>
</button>
</form>
</div>
</div>
</div>
<div id="tie-popup-search-mobile" class="tie-popup tie-popup-search-wrap" style="display: none;">
<a href="#" class="tie-btn-close remove big-btn light-btn">
<span class="screen-reader-text">Close</span>
</a>
<div class="popup-search-wrap-inner">
<div class="live-search-parent pop-up-live-search" data-skin="live-search-popup" aria-label="Search">
<form method="get" class="tie-popup-search-form" action="https://www.myreviews.it/">
<input class="tie-popup-search-input " inputmode="search" type="text" name="s" title="Search for" autocomplete="off" placeholder="Search for" />
<button class="tie-popup-search-submit" type="submit">
<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
<span class="screen-reader-text">Search for</span>
</button>
</form>
</div>
</div>
</div>
<div id="tie-popup-login" class="tie-popup" style="display: none;">
<a href="#" class="tie-btn-close remove big-btn light-btn">
<span class="screen-reader-text">Close</span>
</a>
<div class="tie-popup-container">
<div class="container-wrapper">
<div class="widget login-widget">
<div class="widget-title the-global-title">
<div class="the-subtitle">Log In <span class="widget-title-icon tie-icon"></span></div>
</div>
<div class="widget-container">
<div class="login-form">
<form name="registerform" action="https://www.myreviews.it/wp-login.php" method="post">
<input type="text" name="log" title="Username" placeholder="Username">
<div class="pass-container">
<input type="password" name="pwd" title="Password" placeholder="Password">
<a class="forget-text" href="https://www.myreviews.it/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fwww.myreviews.it">Forget?</a>
</div>
<input type="hidden" name="redirect_to" value="/448524_alwas-legacy-recensione/" />
<label for="rememberme" class="rememberme">
<input id="rememberme" name="rememberme" type="checkbox" checked="checked" value="forever" /> Remember me </label>
<style type="text/css" media="screen">
					.login-action-login #loginform,
					.login-action-lostpassword #lostpasswordform,
					.login-action-register #registerform {
						width: 302px !important;
					}
					#login_error,
					.message {
						width: 322px !important;
					}
					.login-action-login #loginform .gglcptch,
					.login-action-lostpassword #lostpasswordform .gglcptch,
					.login-action-register #registerform .gglcptch {
						margin-bottom: 10px;
					}
				</style>
<div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_969159271" class="gglcptch_recaptcha"></div>
<noscript>
					<div style="width: 302px;">
						<div style="width: 302px; height: 422px; position: relative;">
							<div style="width: 302px; height: 422px; position: absolute;">
								<iframe src="https://www.google.com/recaptcha/api/fallback?k=6Lc9pQkUAAAAABOK-PKccq6EveP53fXoJ84knWLj" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
							</div>
						</div>
						<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
							<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
						</div>
					</div>
				</noscript></div>
<button type="submit" class="button fullwidth login-submit">Log In</button>
</form>
<p class="register-link"><a href="https://www.myreviews.it/wp-login.php?action=register">Don&#039;t have an account?</a></p>
</div>
</div>
</div>
</div>
</div>
</div>
<link rel='stylesheet' id='gglcptch-css' href='https://www.myreviews.it/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.66' type='text/css' media='all' />
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"myreviews-3"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.myreviews.it/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"448524 https:\/\/www.myreviews.it\/?p=448524","disqusShortname":"myreviews-3","disqusTitle":"Alwa\u2019s Legacy \u2013 Recensione","disqusUrl":"https:\/\/www.myreviews.it\/448524_alwas-legacy-recensione\/","postId":"448524"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.myreviews.it/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/www.myreviews.it\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"49f4dc975a","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.myreviews.it/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.2.5' id='ppress-frontend-script-js'></script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/www.myreviews.it\/wp-admin\/admin-ajax.php","is_taqyeem_active":"1","is_sticky_video":"1","mobile_menu_top":"","mobile_menu_active":"area_2","mobile_menu_parent":"","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"light","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","autoload_posts":"","reading_indicator":"","lazyload":"","select_share":"true","select_share_twitter":"true","select_share_facebook":"true","select_share_linkedin":"true","select_share_email":"","facebook_app_id":"5303202981","twitter_username":"","responsive_tables":"true","ad_blocker_detector":"","sticky_behavior":"default","sticky_desktop":"true","sticky_mobile":"","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\"><div class=\"spinner-circle\"><\/div><\/div>","type_to_search":"1","lang_no_results":"Nothing Found","sticky_share_mobile":"true","sticky_share_post":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.myreviews.it/wp-content/themes/jannah/assets/js/scripts.min.js?ver=5.4.9' id='tie-scripts-js'></script>
<script type='text/javascript' src='https://www.myreviews.it/wp-content/themes/jannah/assets/ilightbox/lightbox.js?ver=5.4.9' id='tie-js-ilightbox-js'></script>
<script type='text/javascript' src='https://www.myreviews.it/wp-content/themes/jannah/assets/js/sliders.min.js?ver=5.4.9' id='tie-js-sliders-js'></script>
<script type='text/javascript' src='https://www.myreviews.it/wp-content/themes/jannah/assets/js/shortcodes.js?ver=5.4.9' id='tie-js-shortcodes-js'></script>
<script type='text/javascript' src='https://www.myreviews.it/wp-content/themes/jannah/assets/js/desktop.min.js?ver=5.4.9' id='tie-js-desktop-js'></script>
<script type='text/javascript' src='https://www.myreviews.it/wp-content/themes/jannah/assets/js/live-search.js?ver=5.4.9' id='tie-js-livesearch-js'></script>
<script type='text/javascript' src='https://www.myreviews.it/wp-content/themes/jannah/assets/js/single.min.js?ver=5.4.9' id='tie-js-single-js'></script>
<script type='text/javascript' src='https://www.myreviews.it/wp-includes/js/comment-reply.min.js?ver=5.8.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.myreviews.it/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.myreviews.it/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://www.myreviews.it/wp-content/themes/jannah/assets/js/parallax.js?ver=5.4.9' id='tie-js-parallax-js'></script>
<script type='text/javascript'>
			!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function a(){t.addEventListener?t.removeEventListener("load",a):t.attachEvent&&t.detachEvent("onload",a),t.setAttribute("onload",null),t.media=e}t.addEventListener?t.addEventListener("load",a):t.attachEvent&&t.attachEvent("onload",a),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(a,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);
		</script>
<script type='text/javascript'>
			var c = document.body.className;
			c = c.replace(/tie-no-js/, 'tie-js');
			document.body.className = c;
		</script>
</body>
</html>
