<!DOCTYPE html>
<html class="no-js" lang="it-IT" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head itemscope itemtype="http://schema.org/WebSite">
<meta charset="UTF-8">

<!--[if IE ]>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<![endif]-->
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="icon" href="https://www.myreviews.it/wp-content/uploads/2018/11/my-reviews-1-e1541942038738.png" type="image/x-icon" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="black">
<link rel="prefetch" href="https://www.myreviews.it">
<link rel="prerender" href="https://www.myreviews.it">
<meta itemprop="name" content="MyReviews.it" />
<meta itemprop="url" content="https://www.myreviews.it" />
<meta itemprop="creator accountablePerson" content="Sergio Grazzini" />
<link rel="pingback" href="https://www.myreviews.it/xmlrpc.php" />
<title>SuperEpic-The Entertainment War &#8211; Recensione &#8211; MyReviews.it</title>
<script type="text/javascript">document.documentElement.className = document.documentElement.className.replace( /\bno-js\b/,'js' );</script><link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MyReviews.it &raquo; Feed" href="https://www.myreviews.it/feed/" />
<link rel="alternate" type="application/rss+xml" title="MyReviews.it &raquo; Feed dei commenti" href="https://www.myreviews.it/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MyReviews.it &raquo; SuperEpic-The Entertainment War &#8211; Recensione Feed dei commenti" href="https://www.myreviews.it/438683_superepic-the-entertainment-war-recensione/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.myreviews.it\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.myreviews.it/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='aalb_basics_css-css' href='https://www.myreviews.it/wp-content/plugins/amazon-associates-link-builder/css/aalb_basics.css' type='text/css' media='all' />
<link rel='stylesheet' id='newspaper-stylesheet-css' href='https://www.myreviews.it/wp-content/themes/mts_newspaper/style.css' type='text/css' media='all' />
<style id='newspaper-stylesheet-inline-css' type='text/css'>

		body {background-color:#ffffff;background-image:url(https://www.myreviews.it/wp-content/themes/mts_newspaper/images/nobg.png);}

		.pace .pace-progress, #mobile-menu-wrapper ul li a:hover, .post-info .thecategory { background: #1e73be; }
		.sidebar .textwidget a, footer .textwidget a, .pnavigation2 a, .sidebar.c-4-12 a:hover, .copyrights a:hover, footer .widget li a:hover, .sidebar.c-4-12 a:hover, .related-posts a:hover, .title a:hover, .post-info a:hover, .comm, #tabber .inside li a:hover, .readMore a:hover, .fn a, a, a:not(.wp-block-button__link):hover, .latestPost .title a:hover, .theme-color, a#pull, #navigation ul ul li:hover > a, .single_post .breadcrumb a:hover { color:#1e73be; }
		#commentform .form-submit input#submit, .contactform #submit, #move-to-top, .pagination a, #tabber ul.tabs li a.selected, .tagcloud a, .tagcloud a:hover .tab_count, #navigation ul .sfHover a, .reply a, .widget .wpt_widget_content .tab_title a, .widget .wp_review_tab_widget_content .tab_title a, .widget #wp-subscribe, .related-ads #wp-subscribe, .contact-form input[type='submit'], #load-posts a, #load-posts a.disabled, .latestPost-review-wrapper, .latestPost .review-type-circle.review-total-only, .post-image .review-type-circle.wp-review-show-total, .wpmm-thumbnail .review-total-only, .widget .review-total-only.small-thumb, .widget .wpt_widget_content #tags-tab-content ul li a, .recommended-post .recommended, .woocommerce a.button, .woocommerce-page a.button, .woocommerce button.button, .woocommerce-page button.button, .woocommerce input.button, .woocommerce-page input.button, .woocommerce #respond input#submit, .woocommerce-page #respond input#submit, .woocommerce #content input.button, .woocommerce-page #content input.button, .woocommerce nav.woocommerce-pagination ul li a, .woocommerce-page nav.woocommerce-pagination ul li a, .woocommerce #content nav.woocommerce-pagination ul li a, .woocommerce-page #content nav.woocommerce-pagination ul li a, .woocommerce .bypostauthor:after, #searchsubmit, .woocommerce nav.woocommerce-pagination ul li a:hover, .woocommerce-page nav.woocommerce-pagination ul li a:hover, .woocommerce #content nav.woocommerce-pagination ul li a:hover, .woocommerce-page #content nav.woocommerce-pagination ul li a:hover, .woocommerce nav.woocommerce-pagination ul li a:focus, .woocommerce-page nav.woocommerce-pagination ul li a:focus, .woocommerce #content nav.woocommerce-pagination ul li a:focus, .woocommerce-page #content nav.woocommerce-pagination ul li a:focus, .woocommerce #respond input#submit.alt, .woocommerce a.button.alt, .woocommerce button.button.alt, .woocommerce input.button.alt, .woocommerce-product-search button[type='submit'], .woocommerce .woocommerce-widget-layered-nav-dropdown__submit { background-color:#1e73be; color: #fff!important; }
		.main-header, #header .head-search #s, .head-search .fa-search {background-color: #333333}
		.header-post-wrap {background-color: #f2f8fd}
		footer {background-color: #333333}
		
		
		
		 .bypostauthor > div .comment-author .fn:after { content: "Author"; position: relative; padding: 1px 6px; margin-left: 5px; background: #333; color: #FFF; font-size: 12px; line-height: 18px; border-radius: 3px; }
		
		.secondary-navigation a {
    line-height: 71px;
}
		
		
</style>
<link rel='stylesheet' id='magnificPopup-css' href='https://www.myreviews.it/wp-content/themes/mts_newspaper/css/magnific-popup.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://www.myreviews.it/wp-content/themes/mts_newspaper/css/font-awesome.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.myreviews.it/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.myreviews.it/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mts_customscript = {"responsive":"1","nav_menu":"secondary","ajax_url":"https:\/\/www.myreviews.it\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://www.myreviews.it/wp-content/themes/mts_newspaper/js/customscript.js'></script>
<script type='text/javascript' src='https://www.myreviews.it/wp-content/themes/mts_newspaper/js/waypoints.min.js'></script>
<link rel='https://api.w.org/' href='https://www.myreviews.it/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.myreviews.it/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.myreviews.it/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Videl giocabile gratuitamente (e per un periodo di tempo limitato) da oggi su Dragon Ball FighterZ' href='https://www.myreviews.it/438713_videl-giocabile-gratuitamente-e-per-un-periodo-di-tempo-limitato-da-oggi-su-dragon-ball-fighterz/' />
<link rel='next' title='The Witcher 3: la nuova serie tv rianima i giocatori' href='https://www.myreviews.it/438719_the-witcher-3-la-nuova-serie-tv-rianima-i-giocatori/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.myreviews.it/438683_superepic-the-entertainment-war-recensione/" />
<link rel='shortlink' href='https://www.myreviews.it/?p=438683' />
<link rel="alternate" type="application/json+oembed" href="https://www.myreviews.it/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.myreviews.it%2F438683_superepic-the-entertainment-war-recensione%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.myreviews.it/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.myreviews.it%2F438683_superepic-the-entertainment-war-recensione%2F&#038;format=xml" />
<link href="//fonts.googleapis.com/css?family=Roboto:500|Roboto:700|PT+Serif:normal&amp;subset=latin" rel="stylesheet" type="text/css">
<style type="text/css">
#header, .menu li, .menu li a, a#pull { font-family: 'Roboto'; font-weight: 500; font-size: 15px; color: #dddddd; }
.latestPost .title a, .reply a, .widget .post-title, .pagination, #load-posts, .popular-category a, .ajax-search-results li a { font-family: 'Roboto'; font-weight: 500; font-size: 24px; color: #333333; }
#tab-group a { font-family: 'Roboto'; font-weight: 700; font-size: 14px; color: #555555;text-transform: uppercase; }
.single-title { font-family: 'Roboto'; font-weight: 700; font-size: 42px; color: #333333; }
body { font-family: 'PT Serif'; font-weight: normal; font-size: 19px; color: #575757; }
#sidebars .widget { font-family: 'Roboto'; font-weight: 500; font-size: 15px; color: #575757; }
footer { font-family: 'Roboto'; font-weight: 500; font-size: 15px; color: #aaaaaa; }
.post-info, .category-head, .left-comment, .ago, #searchform #s, .tagcloud, .recommended-post, .breadcrumb, .latestPost-review-wrapper { font-family: 'Roboto'; font-weight: 500; font-size: 12px; color: #333333; }
h1, .write-for-us a, .fn, #commentform input#submit, .contact-form input[type="submit"] { font-family: 'Roboto'; font-weight: 700; font-size: 42px; color: #333333; }
h2 { font-family: 'Roboto'; font-weight: 700; font-size: 36px; color: #333333; }
h3 { font-family: 'Roboto'; font-weight: 700; font-size: 32px; color: #333333; }
h4 { font-family: 'Roboto'; font-weight: 700; font-size: 28px; color: #333333; }
h5 { font-family: 'Roboto'; font-weight: 700; font-size: 24px; color: #333333; }
h6 { font-family: 'Roboto'; font-weight: 700; font-size: 20px; color: #333333; }
</style>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-30399286-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-30399286-1');
</script> <style type="text/css" id="wp-custom-css">
			.logo-wrap {
    margin: 0px 20px 0px 0;
}
.secondary-navigation a {
    padding: 0px 15px;
}
.head-search .fa-search {
    padding: 10px 0;
}

.voto {
  	font-size: 40px;
		font-weight: bold;
    color: white;
		margin-top: 20px;
    padding: 15px;
		background-color: #1e73be;
		float: right;
} 
.voto-text {
  	font-size: 40px;
		font-weight: bold;
    color: #1e73be;
		margin-top: 20px;
    padding: 15px;
		float: right;
} 

.banner-ads {
		height: 15px;
		margin-top: 0px;
} 		</style>


<meta property="og:locale" content="it_IT" />
<meta property="og:site_name" content="MyReviews.it" />
<meta property="og:title" content="SuperEpic-The Entertainment War - Recensione" />
<meta property="og:url" content="https://www.myreviews.it/438683_superepic-the-entertainment-war-recensione/" />
<meta property="og:type" content="article" />
<meta property="og:description" content="In un futuro che non sembra poi così distante dal nostro presente, la società RegnantCorp crea software free-to-play in grado di trasformare le persone in zombie pronti a spendere tutto il loro tempo e i loro soldi solo per continuare a giocare. Quale eroe migliore che un procione armato di obrello" />
<meta property="og:image" content="https://www.myreviews.it/wp-content/uploads/2019/12/ar6e4-scaled.jpg" />
<meta property="og:image:url" content="https://www.myreviews.it/wp-content/uploads/2019/12/ar6e4-scaled.jpg" />
<meta property="og:image:secure_url" content="https://www.myreviews.it/wp-content/uploads/2019/12/ar6e4-scaled.jpg" />
<meta property="article:published_time" content="2019-12-23T11:00:59+01:00" />
<meta property="article:modified_time" content="2019-12-21T09:14:07+01:00" />
<meta property="og:updated_time" content="2019-12-21T09:14:07+01:00" />
<meta property="article:section" content="Featured" />
<meta property="article:section" content="Recensioni" />
<meta property="article:author" content="https://www.facebook.com/sergio.grazzini" />

<meta itemprop="name" content="SuperEpic-The Entertainment War - Recensione" />
<meta itemprop="headline" content="SuperEpic-The Entertainment War - Recensione" />
<meta itemprop="description" content="In un futuro che non sembra poi così distante dal nostro presente, la società RegnantCorp crea software free-to-play in grado di trasformare le persone in zombie pronti a spendere tutto il loro tempo e i loro soldi solo per continuare a giocare. Quale eroe migliore che un procione armato di obrello" />
<meta itemprop="image" content="https://www.myreviews.it/wp-content/uploads/2019/12/ar6e4-scaled.jpg" />
<meta itemprop="datePublished" content="2019-12-23" />
<meta itemprop="dateModified" content="2019-12-21T09:14:07+01:00" />
<meta itemprop="author" content="Sergio &quot;Cateye10&quot; Grazzini" />
 

<meta name="twitter:title" content="SuperEpic-The Entertainment War - Recensione" />
<meta name="twitter:url" content="https://www.myreviews.it/438683_superepic-the-entertainment-war-recensione/" />
<meta name="twitter:description" content="In un futuro che non sembra poi così distante dal nostro presente, la società RegnantCorp crea software free-to-play in grado di trasformare le persone in zombie pronti a spendere tutto il loro tempo e i loro soldi solo per continuare a giocare. Quale eroe migliore che un procione armato di obrello" />
<meta name="twitter:image" content="https://www.myreviews.it/wp-content/uploads/2019/12/ar6e4-scaled.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@sergio.grazzini0" />




</head>
<body id="blog" class="post-template-default single single-post postid-438683 single-format-standard main" itemscope itemtype="http://schema.org/WebPage">
<header id="site-header" class="main-header" role="banner" itemscope itemtype="http://schema.org/WPHeader">
<div class="container">
<div id="header">
<div class="logo-wrap">
<h2 id="logo" class="image-logo" itemprop="headline">
<a href="https://www.myreviews.it"><img src="https://www.myreviews.it/wp-content/uploads/2018/11/Copia-di-logo-fb-myreviews-e1543664930348.png" alt="MyReviews.it"></a>
</h2>
</div>
<div class="secondary-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
<a href="#" id="pull" class="toggle-mobile-menu">Menu</a>
<nav id="navigation" class="navigation clearfix">
<ul id="menu-nuovo_menu" class="menu clearfix"><li id="menu-item-14161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-14161"><a href="https://www.myreviews.it"><i class="fa fa-home"></i> Home</a></li>
<li id="menu-item-235866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235866"><a href="https://www.myreviews.it/notizie/">Notizie</a></li>
<li id="menu-item-426004" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-426004"><a href="https://www.myreviews.it/recensioni/">Recensioni</a></li>
<li id="menu-item-426951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-426951"><a href="https://www.myreviews.it/anteprime/">Anteprime</a></li>
<li id="menu-item-235864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-235864"><a href="https://www.myreviews.it/tech/">Tech</a>
<ul class="sub-menu">
<li id="menu-item-425088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-425088"><a href="https://www.myreviews.it/tech/recensioni-tech/">Recensioni Tech</a></li>
</ul>
</li>
<li id="menu-item-435762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-435762"><a href="https://www.myreviews.it/comics/">Comics</a></li>
<li id="menu-item-235865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235865"><a href="https://www.myreviews.it/varie/">Varie</a></li>
<li id="menu-item-425524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-425524"><a>+</a>
<ul class="sub-menu">
<li id="menu-item-425525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-425525"><a href="https://www.myreviews.it/wp-admin">Login</a></li>
<li id="menu-item-425526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-425526"><a href="https://www.myreviews.it/wp-login.php?action=logout">Esci</a></li>
<li id="menu-item-425527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-425527"><a href="https://www.myreviews.it/wp-login.php?action=register">Register/Sign Up</a></li>
<li id="menu-item-425530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-425530"><a href="https://www.myreviews.it/redazione/">Redazione</a></li>
<li id="menu-item-425531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-425531"><a href="https://www.myreviews.it/collabora-con-noi/">Collabora con noi</a></li>
<li id="menu-item-427384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-427384"><a href="https://www.myreviews.it/privacy-e-cookie-policy/">Privacy e Cookie Policy</a></li>
</ul>
</li>
</ul> </nav>
<nav id="navigation" class="navigation mobile-only clearfix mobile-menu-wrapper">
<ul id="menu-nuovo_menu-1" class="menu clearfix"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-14161"><a href="https://www.myreviews.it"><i class="fa fa-home"></i> Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235866"><a href="https://www.myreviews.it/notizie/">Notizie</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-426004"><a href="https://www.myreviews.it/recensioni/">Recensioni</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-426951"><a href="https://www.myreviews.it/anteprime/">Anteprime</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-235864"><a href="https://www.myreviews.it/tech/">Tech</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-425088"><a href="https://www.myreviews.it/tech/recensioni-tech/">Recensioni Tech</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-435762"><a href="https://www.myreviews.it/comics/">Comics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235865"><a href="https://www.myreviews.it/varie/">Varie</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-425524"><a>+</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-425525"><a href="https://www.myreviews.it/wp-admin">Login</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-425526"><a href="https://www.myreviews.it/wp-login.php?action=logout">Esci</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-425527"><a href="https://www.myreviews.it/wp-login.php?action=register">Register/Sign Up</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-425530"><a href="https://www.myreviews.it/redazione/">Redazione</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-425531"><a href="https://www.myreviews.it/collabora-con-noi/">Collabora con noi</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-427384"><a href="https://www.myreviews.it/privacy-e-cookie-policy/">Privacy e Cookie Policy</a></li>
</ul>
</li>
</ul> </nav>
</div>
<div class="head-search">
<i class="fa fa-search search-trigger"></i>
<form method="get" id="searchform" class="search-form" action="https://www.myreviews.it" _lpchecked="1">
<fieldset>
<input type="text" name="s" id="s" value="" placeholder="Search the site" />
<button id="search-image" class="sbutton" type="submit" value="">
<i class="fa fa-search"></i>
</button>
</fieldset>
</form> </div>
<div class="header-social-icon">
<ul>
<li class="mts-fb-icon">
<span class="share-item facebookbtn">
<div id="fb-root"></div>
<div class="fb-like" data-send="false" data-layout="button_count" data-width="150" data-show-faces="false" data-href="https://facebook.com/MyReviews.it"></div>
</span>
</li>
</ul>
</div>
</div>
</div>
</header>
<div class="header-post-wrap"> 
<div class="header-posts"><div class="clear"> <article class="header-post excerpt  ">
<div class="header-post-img">
<a href="https://www.myreviews.it/430945_spoiler-alert-ecco-la-scena-censurata-nella-versione-ps4-occidentale-di-devil-may-cry-5-spoiler-alert/" title="[Spoiler Alert] Ecco la scena censurata nella versione PS4 occidentale di Devil May Cry 5 [Spoiler Alert]" id="featured-thumbnail">
<div class="featured-thumbnail"><img width="85" height="70" src="https://www.myreviews.it/wp-content/uploads/2019/03/Dante-from-Devil-May-Cry-5-85x70.jpg" class="attachment-newspaper-header size-newspaper-header wp-post-image" alt="" title="" srcset="https://www.myreviews.it/wp-content/uploads/2019/03/Dante-from-Devil-May-Cry-5-85x70.jpg 85w, https://www.myreviews.it/wp-content/uploads/2019/03/Dante-from-Devil-May-Cry-5-170x140.jpg 170w" sizes="(max-width: 85px) 100vw, 85px" /></div> </a>
</div>
<h2 class="title header-post-title"><a href="https://www.myreviews.it/430945_spoiler-alert-ecco-la-scena-censurata-nella-versione-ps4-occidentale-di-devil-may-cry-5-spoiler-alert/" title="[Spoiler Alert] Ecco la scena censurata nella versione PS4 occidentale di Devil May Cry 5 [Spoiler Alert]">[Spoiler Alert] Ecco la scena censurata nella versione PS4 occidentale di Devil May Cry 5 [Spoiler Alert]</a></h2>
</article>
<article class="header-post excerpt  ">
<div class="header-post-img">
<a href="https://www.myreviews.it/430550_doa-6-e-il-prezzo-del-season-pass-molte-polemiche-in-rete/" title="DOA 6 e il prezzo del Season Pass: molte polemiche in rete" id="featured-thumbnail">
<div class="featured-thumbnail"><img width="85" height="70" src="https://www.myreviews.it/wp-content/uploads/2019/03/DOA6-Crop-950x610-85x70.jpg" class="attachment-newspaper-header size-newspaper-header wp-post-image" alt="" title="" srcset="https://www.myreviews.it/wp-content/uploads/2019/03/DOA6-Crop-950x610-85x70.jpg 85w, https://www.myreviews.it/wp-content/uploads/2019/03/DOA6-Crop-950x610-170x140.jpg 170w" sizes="(max-width: 85px) 100vw, 85px" /></div> </a>
</div>
<h2 class="title header-post-title"><a href="https://www.myreviews.it/430550_doa-6-e-il-prezzo-del-season-pass-molte-polemiche-in-rete/" title="DOA 6 e il prezzo del Season Pass: molte polemiche in rete">DOA 6 e il prezzo del Season Pass: molte polemiche in rete</a></h2>
</article>
<article class="header-post excerpt  ">
<div class="header-post-img">
<a href="https://www.myreviews.it/431168_fortnite-gia-svelate-le-prossime-sfide-della-settimana-4-stagione-8/" title="Fortnite: già svelate le prossime sfide della settimana 4 stagione 8!" id="featured-thumbnail">
<div class="featured-thumbnail"><img width="85" height="70" src="https://www.myreviews.it/wp-content/uploads/2019/03/Fortnite_stagione_8_copertina-85x70.jpg" class="attachment-newspaper-header size-newspaper-header wp-post-image" alt="" title="" srcset="https://www.myreviews.it/wp-content/uploads/2019/03/Fortnite_stagione_8_copertina-85x70.jpg 85w, https://www.myreviews.it/wp-content/uploads/2019/03/Fortnite_stagione_8_copertina-170x140.jpg 170w" sizes="(max-width: 85px) 100vw, 85px" /></div> </a>
</div>
<h2 class="title header-post-title"><a href="https://www.myreviews.it/431168_fortnite-gia-svelate-le-prossime-sfide-della-settimana-4-stagione-8/" title="Fortnite: già svelate le prossime sfide della settimana 4 stagione 8!">Fortnite: già svelate le prossime sfide della settimana 4 stagione 8!</a></h2>
</article>
<article class="header-post excerpt  last">
<div class="header-post-img">
<a href="https://www.myreviews.it/429827_un-leak-svela-le-nuove-skin-di-fortnite/" title="Un leak svela le nuove skin di Fortnite" id="featured-thumbnail">
<div class="featured-thumbnail"><img width="85" height="70" src="https://www.myreviews.it/wp-content/uploads/2019/02/Fortnite-SKINS-LEAKED-Update-7-40-new-Shop-Skins-revealed-When-do-they-release-in-shop-759672-85x70.jpg" class="attachment-newspaper-header size-newspaper-header wp-post-image" alt="" title="" srcset="https://www.myreviews.it/wp-content/uploads/2019/02/Fortnite-SKINS-LEAKED-Update-7-40-new-Shop-Skins-revealed-When-do-they-release-in-shop-759672-85x70.jpg 85w, https://www.myreviews.it/wp-content/uploads/2019/02/Fortnite-SKINS-LEAKED-Update-7-40-new-Shop-Skins-revealed-When-do-they-release-in-shop-759672-170x140.jpg 170w" sizes="(max-width: 85px) 100vw, 85px" /></div> </a>
</div>
<h2 class="title header-post-title"><a href="https://www.myreviews.it/429827_un-leak-svela-le-nuove-skin-di-fortnite/" title="Un leak svela le nuove skin di Fortnite">Un leak svela le nuove skin di Fortnite</a></h2>
</article>
</div></div></div>
<div class="main-container">
<div id="page" class="single clearfix">
<article class="article">
<meta content="https://www.myreviews.it/wp-content/uploads/2019/12/ar6e4-scaled.jpg" />
<div id="content_box">
<div id="post-438683" class="g post post-438683 type-post status-publish format-standard has-post-thumbnail hentry category-featured category-recensioni tag-metroidvania tag-superepic has_thumb">
<div class="single_post">
<div class="post-image post-image-left">
<div class="featured-thumbnail"><img width="800" height="416" src="https://www.myreviews.it/wp-content/uploads/2019/12/ar6e4-800x416.jpg" class="attachment-newspaper-featuredfull size-newspaper-featuredfull wp-post-image" alt="" title="" srcset="https://www.myreviews.it/wp-content/uploads/2019/12/ar6e4-800x416.jpg 800w, https://www.myreviews.it/wp-content/uploads/2019/12/ar6e4-1600x832.jpg 1600w" sizes="(min-width:1171px) 800px, (min-width:721px) 66vw, 96vw" /></div> </div>
<div class="post-single-content-wrap">
<div id="left-share">
<div id="left-share-inner">
<div class="left-comment"><span>no</span> comments</div>

<div class="shareit ">

<span class="share-item facebookbtn">
<div id="fb-root"></div>
<div class="fb-like" data-send="false" data-layout="button_count" data-width="150" data-show-faces="false"></div>
</span>

<span class="share-item facebooksharebtn">
<a href="//www.facebook.com/share.php?u=https%3A%2F%2Fwww.myreviews.it%2F438683_superepic-the-entertainment-war-recensione%2F" class="single-social"><i class="fa fa-facebook"></i>Share</a>
</span>

<span class="share-item twitterbutton">
<a href="https://twitter.com/intent/tweet?original_referer=https%3A%2F%2Fwww.myreviews.it%2F438683_superepic-the-entertainment-war-recensione%2F&text=SuperEpic-The Entertainment War &#8211; Recensione&url=https%3A%2F%2Fwww.myreviews.it%2F438683_superepic-the-entertainment-war-recensione%2F" class="single-social"><i class="fa fa-twitter"></i>Tweet</a>
</span>

<span class="share-item pinbtn">
<a href="//pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.myreviews.it%2F438683_superepic-the-entertainment-war-recensione%2F + '&media=https://www.myreviews.it/wp-content/uploads/2019/12/ar6e4-800x416.jpg&description=SuperEpic-The Entertainment War &#8211; Recensione" class="single-social"><i class="fa fa-pinterest-p"></i>Pin it</a>
</span>

<span class="share-item linkedinbtn">
<a href="//www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.myreviews.it%2F438683_superepic-the-entertainment-war-recensione%2F&title=SuperEpic-The Entertainment War &#8211; Recensione&source=url" class="single-social"><i class="fa fa-linkedin"></i>Share</a>
</span>

<span class="share-item stumblebtn">
<a href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.myreviews.it%2F438683_superepic-the-entertainment-war-recensione%2F&title=SuperEpic-The Entertainment War &#8211; Recensione" class="single-social"><i class="fa fa-stumbleupon"></i>Stumble</a>
</span>

<span class="share-item emailbtn">
<a href="/cdn-cgi/l/email-protection#0a35597f68606f697e37597f7a6f784f7a6369275e626f2a4f647e6f787e6b6364676f647e2a5d6b782a2c2932383b3b312a586f696f64796365646f2c48656e7337432f383a796b7d2f383a7e6263792f383a6b646e2f383a7e62657f6d627e2f383a656c2f383a73657f2b2f383a2a627e7e7a792f394b2f384c2f384c7d7d7d246773786f7c636f7d7924637e2f384c3e39323c323955797f7a6f786f7a6369277e626f276f647e6f787e6b6364676f647e277d6b7827786f696f64796365646f2f384c" class="single-social"><i class="fa fa-envelope"></i>Email</a>
</span>
</div>

</div>
</div>
<div class="post-single-content box mark-links entry-content">
<div class="breadcrumb" xmlns:v="http://rdf.data-vocabulary.org/#"><div><i class="fa fa-home"></i></div> <div typeof="v:Breadcrumb" class="root"><a rel="v:url" property="v:title" href="https://www.myreviews.it">Home</a></div><div class="breadcrumb-icon"><i class="fa fa-angle-double-right"></i></div><div typeof="v:Breadcrumb"><a href="https://www.myreviews.it/featured/" rel="v:url" property="v:title">Featured</a></div><div class="breadcrumb-icon"><i class="fa fa-angle-double-right"></i></div><div><span>SuperEpic-The Entertainment War &#8211; Recensione</span></div></div>
<header>
<h1 class="title single-title entry-title">SuperEpic-The Entertainment War &#8211; Recensione</h1>
<div class="post-info">
<span class="thecategory" style="background: ;"><a href="https://www.myreviews.it/featured/" title="View all posts in Featured">Featured</a></span>
<span class="thecategory" style="background: ;"><a href="https://www.myreviews.it/recensioni/" title="View all posts in Recensioni">Recensioni</a></span>
<span class="theauthor"><span>By <a href="https://www.myreviews.it/author/cateye10/" title="Articoli scritti da Sergio &quot;Cateye10&quot; Grazzini" rel="author">Sergio "Cateye10" Grazzini</a></span></span>
<span class="thetime date updated"><span>23/12/2019</span></span>
</div>
</header>
<div class="topad">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout-key="-gw-3+1f-3d+2z" data-ad-client="ca-pub-3813481761500016" data-ad-slot="6018016856"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
<div class="thecontent">
<p>In un futuro che non sembra poi così distante dal nostro presente, la società <strong>RegnantCorp</strong> crea software free-to-play in grado di trasformare le persone in zombie pronti a spendere tutto il loro tempo e i loro soldi solo per continuare a giocare. Quale eroe migliore che un procione armato di obrello e sturalavandini, che cavalca un lama, sarà in grado di contrastare la malefica multinazionale guidata da un maiale, combattendo contro altri animali antropomorfi? Con questo incipit spero di aver attirato la vostra attenzione nei confronti di <strong>SuperEpic &#8211; The Entertainment War</strong>, che ho avuto modo di giocare su PS4. Per cui senza indugi, andiamolo ad analizzare!</p>
<p><iframe title="SuperEpic 🦝 Reveal Trailer 🦙 Switch/PS4/XB1/PC" width="800" height="450" src="https://www.youtube.com/embed/bCP1eCnpeeo?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>Il gioco usa il design dei classici retrò come <strong>Super Metroid, Castlevania e Mega Man</strong>, portandoci in un mondo che diverte e coinvolge, mescolando sapientemente la componente comica e satirica con una pesante critica al panorama attuale dell&#8217;industria videoludica, estremizzando i paradossi che coinvolgono tutti noi giocatori. La struttura di SuperEpic ricalca precisamente le impostazioni di ogni Metroidvania che si rispetti, facendoci affrontare un vasto mondo di stanze e corridoi interconnessi che ospitano nemici pericolosi e segreti nascosti.<br />
L&#8217;esplorazione è coadiuvata da una mappa che svelerà volta volta i suoi ambienti e anche grazie a punti di riferimento visivi, riusciremo ad orientarci attraverso il dedalo di stanze e corridoi che compongono ogni livello di gioco. Per rendere le cose molto più facili, potremo utilizzare un ascensore per passare avanti e indietro tra i capitoli alla ricerca di stanze dimenticate e segreti da scoprire. Con ogni nuovo livello saranno attivate nuove e diverse opzioni  per l&#8217;esplorazione, e sebbene non sia un labirinto estremamente complicato, ci sono molti posti nascosti che solo il giocatore più attento sarà in grado di scoprire, magari ritornando più volte indietro sui suoi passi.<br />
Ad ogni nuova fase arrivano nuove sfide, che richiedono quindi il costante bisogno di aumentare la nostra forza. Pertanto, l&#8217;esplorazione è anche incoraggiata dal trovare i diversi commercianti situati all&#8217;interno del gioco. SuperEpic utilizza il classico sistema da gioco di ruolo, nel quale si guadagnano soldi sconfiggendo i nemici per poi poterli spendere nei vari miglioramenti del nostro personaggio. Le nostre armi, tutte ovviamente non convenzionali e hanno quindi la forma di oggetti  di tutti i giorni, come segnali di STOP, vecchi scopettoni e persino sturalavandini, ma d&#8217;altronde essendo dei procioni a cavallo di un lama, non è che ci si potesse aspettare qualcosa di diverso!</p>
<p><img class="size-full wp-image-438698 aligncenter" src="https://www.myreviews.it/wp-content/uploads/2019/12/sc7ffd.jpg" alt="" width="1920" height="1080" srcset="https://www.myreviews.it/wp-content/uploads/2019/12/sc7ffd.jpg 1920w, https://www.myreviews.it/wp-content/uploads/2019/12/sc7ffd-768x432.jpg 768w, https://www.myreviews.it/wp-content/uploads/2019/12/sc7ffd-1536x864.jpg 1536w, https://www.myreviews.it/wp-content/uploads/2019/12/sc7ffd-370x208.jpg 370w, https://www.myreviews.it/wp-content/uploads/2019/12/sc7ffd-740x416.jpg 740w" sizes="(max-width: 1920px) 100vw, 1920px" /></p>
<p>Ho rilevato un po&#8217; di problemi nell&#8217;avanzare, poichè l&#8217;aumento repentino della difficoltà dopo un paio di ore di gioco, mi ha costretto a livellare il mio persoanggio dedicando più tempo a uccidere senza sosta gli avversari più deboli per guadagnare soldi da spendere nei miglioramenti., che non nel procedere con l&#8217;eplorazione. Ci sono infatti degli avversari che mi hanno messo parecchio in difficoltà in maniera inattesa, per cui sono dovuto tornare indietro sui miei passi e concentrarmi più sul macinare nemici per incrementare il mio gruzzolo ed investrlo poi nelle varie abilità disponibili.<br />
Il fatto che tutto il gioco sia una esplicita parodia dei titoli <em>old-school</em> è inizialmente piacevole, ma porta con se delle dinamiche obsolete che potrebbero generare frustazione nei giocatori. Sicuramente sarebbe stato più opportuno creare qualcosa di nuovo pur ispirandosi al passato, ma SuperEpic rimane ancorato nel suo gameplay ad uno stile di gioco a volte troppo penalizzante e non allineato con quello che è il gusto &#8220;moderno&#8221; Va bene cercare di creare una fusione, ma questa deve essere anche bilanciata e modernizzata, altrimenti si cade nella trappola dell&#8217; <strong>&#8220;era meglio prima&#8221;</strong>, che porta con se anche molti difetti che le nuove generazioni di giochi hanno fortunatamente superato con concetti nuovi che rendono la giocabilità migliore rispetto alle &#8220;vecchie glorie&#8221;.</p>
<p><img class="size-full wp-image-438696 aligncenter" src="https://www.myreviews.it/wp-content/uploads/2019/12/sc7fff.jpg" alt="" width="1920" height="1080" srcset="https://www.myreviews.it/wp-content/uploads/2019/12/sc7fff.jpg 1920w, https://www.myreviews.it/wp-content/uploads/2019/12/sc7fff-768x432.jpg 768w, https://www.myreviews.it/wp-content/uploads/2019/12/sc7fff-1536x864.jpg 1536w, https://www.myreviews.it/wp-content/uploads/2019/12/sc7fff-370x208.jpg 370w, https://www.myreviews.it/wp-content/uploads/2019/12/sc7fff-740x416.jpg 740w" sizes="(max-width: 1920px) 100vw, 1920px" /></p>
<p>Un elemento che ho trovato innovativo e divertente è la presenza di alcuni poster che rappresentano dei QR Code. Inquadrandoli con il cellulare, verremo porati su dei minigiochi online sul browser dello smartphone. Questi giochi sono essenzialmente dei cloni di popolari giochi casual come Flappy Bird, Crossy Road o Clicker Heroes che una volta terminati (ci vogliono pochi minuti), consentono di sbloccare scorciatoie o guadagnare un po &#8216;di denaro extra. L&#8217;idea di incorporare dispositivi del mondo reale che influiscono sul gioco è interesasnte ed azzeccata, anche se ha l&#8217;unico limite il presupposto che il giocatore sian  in grado di accedervi senza problemi. Se non avremo la possibilità di utilizzare lo smartphone questo elemento di SuperEpic rimane irrimediabilmente bloccato.<br />
In quella che sembra essere una metafora perfetta di una moderna sede di un&#8217;industria dei videogiochi, ci sono dozzine di servizi igienici sparsi nell&#8217;immane edificio della RegnantCorp che ci permettono di salvare le nostre partite. Hanno praticamente la stessa funzione delle panchine di Hollow Knight, e sono molto utili quando dovremo affrontare boss <em>&#8220;cazzuti&#8221;</em>, perchè permettono di ripartire dall&#8217;ultimo salvataggio, anche se c&#8217;è la possibilità di poter sfruttare una rianimazione immediata, sacrificando però la metà delle monete raccolte. Spetta a noi decidere come avanzare, ma ricordatevi che il denaro raccolto è un elemento fondamentale per poter avanzare più speditamente, migliorando le nostre statistiche di attacco e difesa.<br />
Un altro elemento interessante è la presenza di una modalità rogue-lite sbloccabile dopo un paio di livelli di gioco, che cambia la campagna originale di SuperEpic in una campagna generata in modo procedurale con stanze, nemici e potenziamenti posizionati casualmente. Ad essa potremo accedere da menù principale e sebbene non sia così originale o innovativa, funziona abbastanza bene, soprattutto per dare un più ampio respiro alla durata del gioco, che si completa in modalità standard in circa cinque-sei ore.<br />
Nonostante lo spirito di SuperEpic sia quello di farci riflettere sulle dianamiche relative all&#8217;ambiente moderno dei videogiochi, andando a focalizzare la sua atenzione narrativa sull&#8217;abbondanza di monetizzazione e servizi live, fornendoci anche spunti interessanti, alla fine manca comuqnue il suo bersaglio, rimaendo un titolo divertente, ma non certo in grado di rivoluzionare con le sue idee il mondo attuale dell&#8217;intrattenimanto videoludico. Alcuni dialoghi colgono sicuramente nel segno, ma alla fine sembra più che ci si concentri sul lodare il passato e criticare il presente, senza però dare una risposta coerente ai problemi che vengono evidenziati.</p>
<fieldset style="background: #98d8ff; border: 4px double #0071b6; width: 97%; padding: 5px;">
<legend style="color: #000000; font-weight: bold;"><span style="font-size: 200%;">In Conclusione</span></legend>
<p><strong>SuperEpic</strong> ha sicuramente qualche problema, ma non sono talmente gravi da non renderlo un titolo fruibile e divertente. Da un lato offre tante sfide, enigmi e segreti diversi da scoprire ed è quindi una degna evoluzione della formula Metroidvania, ma ispirandosi troppo al passato non realizza il compito di dare al giocatore stimoli nuovi, anzi a volte sempre troppo centrato su se stesso da apprire fuoeri registro. Fondere passato e presente è un&#8217;impresa assai ardua, perché si rischia di puntare troppo sull&#8217;elemento nostalgia senza teer di conto della necessaria innovazione che deve essere infusa nel gameplay. Sicuramente l&#8217;uso dello smartphone è un&#8217;aggiunta intelligente, così come l&#8217;esplorazione ed il combattimento sono coinvolgenti, ma manca quel quid necessario per rendere il tutto più coerente e in più adatto al pubblico moderno. La critica che esprime a livello narrativo sulle dinamiche moderne dell&#8217;industria videoludica, volta alla monetizzazione capillare, sono sicuramente condivisibili, ma appaiono solo come un pretesto per dare coerenza al gioco, più che un vero e proprio tentativo di dare soluzioni alternative.</fieldset>
<script type="text/javascript">
jQuery(document).ready(function($) {
	$.post('https://www.myreviews.it/wp-admin/admin-ajax.php', {action: 'wpt_view_count', id: '438683'});
});
</script>
<script type="text/javascript">
jQuery(document).ready(function($) {
	$.post('https://www.myreviews.it/wp-admin/admin-ajax.php', {action: 'mts_view_count', id: '438683'});
});
</script> </br>
<div class="voto"><div itemprop="review" itemscope itemtype="http://schema.org/Review">
<span itemprop="reviewRating"> 6.5</span></div></div><div class="voto-text">voto</div>
</div>


<div class="recommended-posts"><div class="clear"> <article class="recommended-post">
<div class="recommended-post-img">
<a href="https://www.myreviews.it/148723_driveclub-nuovo-e-ultimo-aggiornamento-introduce-i-tracciati-della-versione-vr/" title="Driveclub: nuovo e ultimo aggiornamento introduce i tracciati della versione VR" id="featured-thumbnail">
<div class="featured-thumbnail"><img width="370" height="208" src="https://www.myreviews.it/wp-content/uploads/2015/06/Driveclub-playstation-plus-e1435560792250-370x208.jpg" class="attachment-newspaper-featured size-newspaper-featured wp-post-image" alt="" title="" srcset="https://www.myreviews.it/wp-content/uploads/2015/06/Driveclub-playstation-plus-e1435560792250-370x208.jpg 370w, https://www.myreviews.it/wp-content/uploads/2015/06/Driveclub-playstation-plus-e1435560792250-740x416.jpg 740w" sizes="(min-width: 721px) 370px, 96vw" /></div> </a>
</div>
<header>
<h4 class="recommended">Recommended For You</h4> <h2 class="title recommended-title"><a href="https://www.myreviews.it/148723_driveclub-nuovo-e-ultimo-aggiornamento-introduce-i-tracciati-della-versione-vr/" title="Driveclub: nuovo e ultimo aggiornamento introduce i tracciati della versione VR">Driveclub: nuovo e ultimo aggiornamento introduce i tracciati della versione VR</a></h2>
<p><a href="https://www.myreviews.it/author/cosmoseriously/" title="Articoli scritti da Mirko Rusciano" rel="author">Mirko Rusciano</a></p>
</header>
</article>
</div></div> 

<div class="postauthor">
<img src="https://secure.gravatar.com/avatar/6f9ed5815c2a16f2557eba6c6b1d4401?s=100&#038;d=mm&#038;r=g" width="100" height="100" alt="Avatar" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 photo avatar-default" /> <h5 class="vcard author"><a href="https://www.myreviews.it/author/cateye10/" class="fn">Sergio "Cateye10" Grazzini</a></h5>
<div class="author-social"><a href="https://www.facebook.com/sergio.grazzini" class="facebook"><i class="fa fa-facebook"></i></a><a href="sergio.grazzini0" class="twitter"><i class="fa fa-twitter"></i></a><a href="https://plus.google.com/u/0/+SergioGrazzini/posts" class="google"><i class="fa fa-google-plus"></i></a><a href="https://it.pinterest.com/cateye1974/" class="pinterest"><i class="fa fa-pinterest"></i></a></div>
<p>Digital dreamer, videogames addicted, wannabe Jedi.
An old player that is still capable of wonder.</p>
<div class="write-for-us"><a href="https://www.myreviews.it/collabora-con-noi/">Scrivi per noi</a></div>
</div>
</div>
</div>
</div>
<div class="tags"><span class="tagtext">Tags:</span><a href="https://www.myreviews.it/tag/metroidvania/" rel="tag">metroidvania</a>, <a href="https://www.myreviews.it/tag/superepic/" rel="tag">SuperEpic</a></div> <div class="related-wrap">
<div class="related-left">

<div class="related-posts"><h4>Related Posts</h4><div class="clear"> <article class="latestPost excerpt  ">
<a href="https://www.myreviews.it/436256_il-metroidvania-outbuddies-e-disponibile-per-pc/" title="Il &#8220;metroidvania&#8221; Outbuddies è disponibile per PC" id="featured-thumbnail">
<div class="featured-thumbnail"><img width="125" height="125" src="https://www.myreviews.it/wp-content/uploads/2019/10/unnamed3-125x125.jpg" class="attachment-newspaper-widgetthumb size-newspaper-widgetthumb wp-post-image" alt="" title="" /></div> </a>
<header>
<h2 class="title front-view-title"><a href="https://www.myreviews.it/436256_il-metroidvania-outbuddies-e-disponibile-per-pc/" title="Il &#8220;metroidvania&#8221; Outbuddies è disponibile per PC">Il &#8220;metroidvania&#8221; Outbuddies è disponibile per PC</a></h2>
<div class="post-info"><a href="https://www.myreviews.it/author/cateye10/" title="Articoli scritti da Sergio &quot;Cateye10&quot; Grazzini" rel="author">Sergio "Cateye10" Grazzini</a></div>
</header>
</article>
<article class="latestPost excerpt  last">
<a href="https://www.myreviews.it/433198_gato-roboto-disponibile-su-nintendo-switch-e-steam/" title="Gato Roboto disponibile su Nintendo Switch e Steam" id="featured-thumbnail">
<div class="featured-thumbnail"><img width="125" height="125" src="https://www.myreviews.it/wp-content/uploads/2019/05/Gato-Roboto-Key-Art-125x125.jpg" class="attachment-newspaper-widgetthumb size-newspaper-widgetthumb wp-post-image" alt="" title="" /></div> </a>
<header>
<h2 class="title front-view-title"><a href="https://www.myreviews.it/433198_gato-roboto-disponibile-su-nintendo-switch-e-steam/" title="Gato Roboto disponibile su Nintendo Switch e Steam">Gato Roboto disponibile su Nintendo Switch e Steam</a></h2>
<div class="post-info"><a href="https://www.myreviews.it/author/cateye10/" title="Articoli scritti da Sergio &quot;Cateye10&quot; Grazzini" rel="author">Sergio "Cateye10" Grazzini</a></div>
</header>
</article>
</div></div> 
</div>
<div class="related-ads">
<div id="custom_html-2" class="widget_text widget-header"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-3813481761500016" data-ad-slot="5990096694"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div> </div>
</div>
</div>

<div id="commentsAdd">
<div id="respond" class="box m-t-6">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"><h4><span>Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/438683_superepic-the-entertainment-war-recensione/#respond" style="display:none;">Annulla risposta</a></small></h3><form action="https://www.myreviews.it/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" placeholder="Comment Text*"></textarea></p><p class="comment-input comment-form-author"><input id="author" name="author" type="text" placeholder="Name*" value="" size="30" /></p>
<p class="comment-input comment-form-email"><input id="email" name="email" type="text" placeholder="Email*" value="" size="30" /></p>
<p class="comment-input comment-form-url"><input id="url" name="url" type="text" placeholder="Website" value="" size="30" /></p>
<div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_295549019" class="gglcptch_recaptcha"></div>
<noscript>
					<div style="width: 302px;">
						<div style="width: 302px; height: 422px; position: relative;">
							<div style="width: 302px; height: 422px; position: absolute;">
								<iframe src="https://www.google.com/recaptcha/api/fallback?k=6Lc9pQkUAAAAABOK-PKccq6EveP53fXoJ84knWLj" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
							</div>
						</div>
						<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
							<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
						</div>
					</div>
				</noscript></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='438683' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e5afe72ef8" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="65" /></p></form> </div>
<p class="akismet_comment_form_privacy_notice">Questo sito usa Akismet per ridurre lo spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Scopri come i tuoi dati vengono elaborati</a>.</p> </div>
</div>
</div>
</article>
<aside class="sidebar c-4-12 clearfix" role="complementary" itemscope itemtype="http://schema.org/WPSideBar">
<div id="sidebars" class="g">
<div class="sidebar">
<div id="search-3" class="widget widget_search">
<form method="get" id="searchform" class="search-form" action="https://www.myreviews.it" _lpchecked="1">
<fieldset>
<input type="text" name="s" id="s" value="" placeholder="Search the site" />
<button id="search-image" class="sbutton" type="submit" value="">
<i class="fa fa-search"></i>
</button>
</fieldset>
</form></div><div id="facebook-like-widget-2" class="widget facebook_like"><h3 class="widget-title">Ci trovi anche su Facebook!</h3> <div class="fb-page" data-href="https://www.facebook.com/MyReviews.it/" data-width="340" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"></div>
</div> <div id="wpt_widget-2" class="widget widget_wpt"> <div class="wpt_widget_content" id="wpt_widget-2_content" data-widget-number="2">
<ul class="wpt-tabs has-3-tabs">
<li class="tab_title"><a href="#" id="popular-tab">Popolari</a></li>
<li class="tab_title"><a href="#" id="recent-tab">Recenti</a></li>
<li class="tab_title"><a href="#" id="comments-tab">Commenti</a></li>
</ul> 
<div class="clear"></div>
<div class="inside">
<div id="popular-tab-content" class="tab-content">
</div> 
<div id="recent-tab-content" class="tab-content">
</div> 
<div id="comments-tab-content" class="tab-content">
<ul>
</ul>
</div> 
<div class="clear"></div>
</div> 
<div class="clear"></div>
</div>
<script type="text/javascript">
				jQuery(function($) {
					$('#wpt_widget-2_content').data('args', {"allow_pagination":"1","post_num":"5","title_length":"15","comment_num":"5","show_thumb":"1","thumb_size":"small","show_date":"1","show_excerpt":null,"excerpt_length":"15","show_comment_num":null,"show_avatar":"1","show_love":null});
				});
			</script>
</div> <div id="mts_related_posts_widget-2" class="widget widget_mts_related_posts_widget horizontal-small"><h3 class="widget-title">Post correlati</h3><ul class="related-posts-widget"> <li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner"> <div class="post-img">
<a href="https://www.myreviews.it/124083_square-enix-pubblica-i-propri-risultati-finanziari/" title="Square Enix pubblica i propri risultati finanziari">
<img class="wp-post-image" src="https://www.myreviews.it/wp-content/themes/mts_newspaper/images/nothumb-newspaper-widgetthumb.png" alt="Square Enix pubblica i propri risultati finanziari" />
</a>
</div>
<div class="post-data">
<div class="post-data-container">
<div class="post-title">
<a href="https://www.myreviews.it/124083_square-enix-pubblica-i-propri-risultati-finanziari/" title="Square Enix pubblica i propri risultati finanziari">Square Enix pubblica i propri risultati finanziari</a>
</div>
<div class="post-info">
<span class="thetime updated"><i class="fa fa-clock-o"></i> 21/10/2015</span>
</div> 
</div>
</div>
</div></li> <li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner"> <div class="post-img">
<a href="https://www.myreviews.it/78226_e3-2014-presentato-rainbow-six-siege/" title="E3 2014: Presentato Rainbow Six Siege">
<img class="wp-post-image" src="https://www.myreviews.it/wp-content/themes/mts_newspaper/images/nothumb-newspaper-widgetthumb.png" alt="E3 2014: Presentato Rainbow Six Siege" />
</a>
</div>
<div class="post-data">
<div class="post-data-container">
<div class="post-title">
<a href="https://www.myreviews.it/78226_e3-2014-presentato-rainbow-six-siege/" title="E3 2014: Presentato Rainbow Six Siege">E3 2014: Presentato Rainbow Six Siege</a>
</div>
<div class="post-info">
<span class="thetime updated"><i class="fa fa-clock-o"></i> 10/06/2014</span>
</div> 
</div>
</div>
</div></li> <li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner"> <div class="post-img">
<a href="https://www.myreviews.it/68797_mondiali-fifa-brasile-2014-trailer-gameplay/" title="Mondiali FIFA Brasile 2014 &#8211; Nuovo trailer gameplay">
<img class="wp-post-image" src="https://www.myreviews.it/wp-content/themes/mts_newspaper/images/nothumb-newspaper-widgetthumb.png" alt="Mondiali FIFA Brasile 2014 &#8211; Nuovo trailer gameplay" />
</a>
</div>
<div class="post-data">
<div class="post-data-container">
<div class="post-title">
<a href="https://www.myreviews.it/68797_mondiali-fifa-brasile-2014-trailer-gameplay/" title="Mondiali FIFA Brasile 2014 &#8211; Nuovo trailer gameplay">Mondiali FIFA Brasile 2014 &#8211; Nuovo trailer&nbsp;&hellip;</a>
</div>
<div class="post-info">
<span class="thetime updated"><i class="fa fa-clock-o"></i> 18/03/2014</span>
</div> 
</div>
</div>
</div></li> <li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner"> <div class="post-img">
<a href="https://www.myreviews.it/3906_gli-sviluppatori-parlano-della-prossima-generazione-di-console/" title="Gli sviluppatori parlano della prossima generazione di console">
<img class="wp-post-image" src="https://www.myreviews.it/wp-content/themes/mts_newspaper/images/nothumb-newspaper-widgetthumb.png" alt="Gli sviluppatori parlano della prossima generazione di console" />
</a>
</div>
<div class="post-data">
<div class="post-data-container">
<div class="post-title">
<a href="https://www.myreviews.it/3906_gli-sviluppatori-parlano-della-prossima-generazione-di-console/" title="Gli sviluppatori parlano della prossima generazione di console">Gli sviluppatori parlano della prossima generazione di&nbsp;&hellip;</a>
</div>
<div class="post-info">
<span class="thetime updated"><i class="fa fa-clock-o"></i> 02/04/2012</span>
</div> 
</div>
</div>
</div></li> <li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner"> <div class="post-img">
<a href="https://www.myreviews.it/49169_gta-v-online-ancora-bug-e-problemi-con-i-server/" title="GTA V Online: ancora bug e problemi con i server">
<img class="wp-post-image" src="https://www.myreviews.it/wp-content/themes/mts_newspaper/images/nothumb-newspaper-widgetthumb.png" alt="GTA V Online: ancora bug e problemi con i server" />
</a>
</div>
<div class="post-data">
<div class="post-data-container">
<div class="post-title">
<a href="https://www.myreviews.it/49169_gta-v-online-ancora-bug-e-problemi-con-i-server/" title="GTA V Online: ancora bug e problemi con i server">GTA V Online: ancora bug e problemi&nbsp;&hellip;</a>
</div>
<div class="post-info">
<span class="thetime updated"><i class="fa fa-clock-o"></i> 02/10/2013</span>
</div> 
</div>
</div>
</div></li> </ul>
</div> </div>
</div>
</aside>
</div>
</div>
<footer id="site-footer" class="footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
<div class="container">
<div class="footer-widgets first-footer-widgets widgets-num-3">
<div class="f-widget f-widget-1">
<div id="text-20" class="widget widget_text"><h3 class="widget-title">Chi siamo</h3> <div class="textwidget"><p>MyReviews.it è un sito di informazione che segue il mondo dei Videogames in ogni suo aspetto. Scopo del sito è quello di fornire un flusso di notizie costante che spazi dalle ultime news alle uscite previste, passando per recensioni, anteprime, speciali su eventi di particolare rilievo e interviste. Il sito è autofinanziato. Obiettivo principale è garantire la qualità dei nostri contenuti editoriali e proseguire nella costruzione di un giornale indipendente, libero da &#8220;padroni&#8221;.</p>
</div>
</div> </div>
<div class="f-widget f-widget-2">
<div id="tag_cloud-4" class="widget widget_tag_cloud"><h3 class="widget-title">CATEGORIE</h3><div class="tagcloud"><a href="https://www.myreviews.it/anteprime/" class="tag-cloud-link tag-link-24756 tag-link-position-1" style="font-size: 13.328083989501pt;" aria-label="Anteprime (85 elementi)">Anteprime</a>
<a href="https://www.myreviews.it/comics/" class="tag-cloud-link tag-link-27158 tag-link-position-2" style="font-size: 13.732283464567pt;" aria-label="Comics (109 elementi)">Comics</a>
<a href="https://www.myreviews.it/varie/editoriale/" class="tag-cloud-link tag-link-27262 tag-link-position-3" style="font-size: 8pt;" aria-label="Editoriale (2 elementi)">Editoriale</a>
<a href="https://www.myreviews.it/featured/" class="tag-cloud-link tag-link-1 tag-link-position-4" style="font-size: 21.265091863517pt;" aria-label="Featured (12.162 elementi)">Featured</a>
<a href="https://www.myreviews.it/notizie/" class="tag-cloud-link tag-link-4 tag-link-position-5" style="font-size: 22pt;" aria-label="Notizie (19.524 elementi)">Notizie</a>
<a href="https://www.myreviews.it/recensioni/" class="tag-cloud-link tag-link-12161 tag-link-position-6" style="font-size: 17.847769028871pt;" aria-label="Recensioni (1.435 elementi)">Recensioni</a>
<a href="https://www.myreviews.it/tech/recensioni-tech/" class="tag-cloud-link tag-link-2830 tag-link-position-7" style="font-size: 13.254593175853pt;" aria-label="Recensioni Tech (81 elementi)">Recensioni Tech</a>
<a href="https://www.myreviews.it/recensioni-utenti/" class="tag-cloud-link tag-link-5397 tag-link-position-8" style="font-size: 13.916010498688pt;" aria-label="Recensioni Utenti (121 elementi)">Recensioni Utenti</a>
<a href="https://www.myreviews.it/tech/" class="tag-cloud-link tag-link-2828 tag-link-position-9" style="font-size: 17.406824146982pt;" aria-label="Tech (1.091 elementi)">Tech</a>
<a href="https://www.myreviews.it/varie/" class="tag-cloud-link tag-link-8794 tag-link-position-10" style="font-size: 13.952755905512pt;" aria-label="Varie (125 elementi)">Varie</a></div>
</div> </div>
<div class="f-widget last f-widget-3">
<div id="nav_menu-2" class="widget widget_nav_menu"><h3 class="widget-title">Link Utili</h3><div class="menu-nuovo_submenu-container"><ul id="menu-nuovo_submenu" class="menu"><li id="menu-item-425407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-425407"><a href="https://www.myreviews.it/wp-admin">Login</a></li>
<li id="menu-item-425408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-425408"><a href="https://www.myreviews.it/wp-login.php?action=logout">Esci</a></li>
<li id="menu-item-425410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-425410"><a href="https://www.myreviews.it/wp-login.php?action=register">Register/Sign Up</a></li>
<li id="menu-item-133084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133084"><a target="_blank" rel="noopener noreferrer" href="https://www.myreviews.it/pubblicita/">Pubblicità</a></li>
<li id="menu-item-14200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14200"><a href="https://www.myreviews.it/collabora-con-noi/">Collabora con noi</a></li>
<li id="menu-item-16385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16385"><a href="https://www.myreviews.it/redazione/">La Redazione</a></li>
<li id="menu-item-427383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-427383"><a href="https://www.myreviews.it/privacy-e-cookie-policy/">Privacy e Cookie Policy</a></li>
</ul></div></div> </div>
</div>
<div class="copyrights ">
<div class="footer-social">
<a href="https://www.instagram.com/myreviews.it/" style="background:"><i class="fa fa-instagram"></i></a><a href="https://www.facebook.com/MyReviews.it/" style="background:#6686b7"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/myreviews_it" style="background:#54c1de"><i class="fa fa-twitter"></i></a><a href="https://www.youtube.com/channel/UCJ3IR638db_Z0jkzBpYtI9g?view_as=subscriber" style="background:#dd3333"><i class="fa fa-youtube"></i></a><a href="https://www.myreviews.it/rss" style="background:#fcba55"><i class="fa fa-rss"></i></a> </div>

<div class="row" id="copyright-note">
<span><a href=" https://www.myreviews.it/" title=" Notizie, recensioni, anteprime e approfondimenti su Videogiochi e Tecnologia">MyReviews.it</a> Copyright &copy; 2019.</span>
<div class="to-top">Questo sito non rappresenta una testata giornalistica in quanto viene aggiornato senza alcuna periodicità. Non può pertanto considerarsi un prodotto editoriale ai sensi della legge n° 62 del 7.03.2001. L’autore del sito non è responsabile del contenuto dei commenti ai post, nè del contenuto dei siti linkati. Alcuni testi o immagini inseriti in questo sito sono tratti da internet e, pertanto, considerati di pubblico dominio; qualora la loro pubblicazione violasse eventuali diritti d’autore, vogliate comunicarlo via email. Saranno immediatamente rimossi.</div>
</div>

</div>
</div>
</footer>
<div style="clear:both;width:100%;text-align:center; font-size:11px; "><a target="_blank" title="Social Media Auto Publish" href="https://xyzscripts.com/wordpress-plugins/social-media-auto-publish/details">Social Media Auto Publish</a> Powered By : <a target="_blank" title="PHP Scripts & Programs" href="http://www.xyzscripts.com">XYZScripts.com</a></div><link rel='stylesheet' id='gglcptch-css' href='https://www.myreviews.it/wp-content/plugins/google-captcha/css/gglcptch.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpt_widget-css' href='https://www.myreviews.it/wp-content/plugins/wp-tab-widget/css/wp-tab-widget.css' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css' href='https://www.myreviews.it/wp-content/themes/mts_newspaper/css/responsive.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.myreviews.it/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.myreviews.it/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://www.myreviews.it/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpt = {"ajax_url":"https:\/\/www.myreviews.it\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.myreviews.it/wp-content/plugins/wp-tab-widget/js/wp-tab-widget.js'></script>
<script type='text/javascript' async="async" src='https://www.myreviews.it/wp-content/themes/mts_newspaper/js/jquery.magnific-popup.min.js'></script>
<script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?render=explicit'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gglcptch = {"options":{"version":"v2","sitekey":"6Lc9pQkUAAAAABOK-PKccq6EveP53fXoJ84knWLj","error":"<strong>Warning<\/strong>:&nbsp;More than one reCAPTCHA has been found in the current form. Please remove all unnecessary reCAPTCHA fields to make it work properly.","disable":0,"theme":"light"},"vars":{"visibility":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.myreviews.it/wp-content/plugins/google-captcha/js/script.js'></script>
</body>
</html>
